"öffnen mit" und dann falsch gewählt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Horst1806, 31. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Horst1806

    Horst1806 Kbyte

    Registriert seit:
    10. September 2000
    Beiträge:
    421
    Hallo, versehentlich habe ich eine .dat Datei (Film fürMedia-Player 7.0) über "öffnen mit" mit WinZip versucht zu öffnen, jetzt kann ich nur mit WinZip diese Datei öffnen (was natürlich nicht zum Erfolg führt), bzw. startet WinZip nach Klicken auf diese Datei.
    Wie kann ich diesen "immer öffnen mit" - Befehl rückgängig machen (ohne Neuinstallation).
    Wer kann mir helfen?

    ciao und Frohe Ostern noch.
     
  2. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Dabei muss die Umschalttaste gedrückst sein, sonst geht\'s nicht. Gruß mr.b.
     
  3. ASASMS

    ASASMS Byte

    Registriert seit:
    20. Dezember 2000
    Beiträge:
    16
    Hallo klicke mit der rechten Maustaste auf die Datei dann auf Eigenschaften da steht "öffnen mit" und Ändern
     
  4. Horst1806

    Horst1806 Kbyte

    Registriert seit:
    10. September 2000
    Beiträge:
    421
    Hi,
    bin leider nur der Übermittler, Problem ist bei meinem Bruder. Nach Doppelklick auf diese .DAT-Datei nach dieer Massnahme springt gar kein Fenster mehr auf, passiert gar nichts. Weiß nicht, was er da gemacht hat. Ich kann}s auch nicht analog nachviollziehen, weil ich hier Me habe. Ich werde wohl hinfahren müssen (Schiet, ist }n paar Kilometer weg), das muss ich selbst sehen und dann komme ich schon weiter.
    Danke für Eure Hilfe
    Horst
     
  5. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Eine .dat Datei ist normalerweise keine Media-Player Datei.
    Der Media-Player kann diese zwar öffnen, wenn es denn ein Film ist, aber wundere dich nicht, wenn Dateien wie index.dat, system.dat ...nicht geöffnet werden können, denn das sind reine
    Daten-Dateien (meist von Windows selbst angelegt und schreibgeschützt).
     
  6. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Hi Horst,

    was heißt geht gar nichts mehr. Normaler Weise müßte sich jetzt bei Doppelklick wieder "öffnen mit" melden. Ich habe es leider zu spät gelesen. Ich hätte Dir nicht geraten den ganzen Typ zu löschen, was auch nicht falsch ist. Sodern über "Bearbeiten" die Standard Wert nur löschen. "Dick und Schwarz"

    Gruß
    Christian
     
  7. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.485
    Starte den Explorer oder Arbeitsplatz, suche die Datei, bei gedrückter SHIFT-Taste mit der rechten Maustaste auf die Datei klicken. Nun sollte im Kontextmenü die Option "Öffnen mit" zu finden sein. Jetzt einfach die richtige Anwendung aussuchen.

    Gruss, Matthias
     
  8. Horst1806

    Horst1806 Kbyte

    Registriert seit:
    10. September 2000
    Beiträge:
    421
    Hi, ... und dann im Djungel der Win Begriffe verirrt.
    Löschen von DAT brachte nur, dass jetzt gar nichts mehr geht.

    Wahrscheinlich der richtige Weg, nur zu viele Abzweigungen

    danke
     
  9. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Was heist es geht gar nichts mehr! Was geht nicht mehr! Normalerweise, wenn du .dat aus der Auflistung geöscht hättest müsste wieder "Öffen mit.." bei diesem Dateityp kommen!
     
  10. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Neuinstallation wäre ein wenig übertrieben!

    In den Ordneroptionen ist eine Liste mit Dateitypen auf der ganz rechten Regieserkarte! Dort den Dateityp raussuchen und ihn löschen oder bearbeiten!

    Win98 --> Ansicht -> Ordneroptionen (oder so?)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen