OLE-Server installieren, Access97

Dieses Thema im Forum "Office-Programme" wurde erstellt von welkeeri, 25. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. welkeeri

    welkeeri ROM

    Registriert seit:
    24. September 2000
    Beiträge:
    1
    Ich bekomme beim Eintrag eines neuen Datensatzes in Access97 unter Windows 98 die Fehlermeldung:
    Der OLE-Server ist nicht registriert. Damit der OLE-Server registriert wird, müssen Sie ihn erneut installieren.
    Wie geht dass?
    Anschließend chmiert Access97 ab. Auf dem Backupsystem funktioniert es einwandfrei.

    mfg Erich Welke
     
  2. Gamma Ray

    Gamma Ray Kbyte

    Registriert seit:
    12. Januar 2002
    Beiträge:
    140
    Hi, es kann sein, dass die Datenbank in einem Netzwerk erstellt wurde und somit in den Optionen (Weitere) auf "Gemeinsame Nutzung" steht. Auf einem "Stand-alone-PC" ist es allerdings ratsam, diese Option auf "Exclusiv" zu stellen. Es ist auch möglich, dass zum Beispiel eine Grafik eingebunden wurde, die auf einem anderen Gruppenlaufwerk vorhanden war und jetzt nicht mehr zur Verfügung steht. Schaut mal, ob es hilft! Viel Glück. Cu
     
  3. WMV

    WMV ROM

    Registriert seit:
    19. Januar 2003
    Beiträge:
    1
    Hallo Herr Welke!

    Das von Ihnen geschilderte Problem ist exakt auch meines. Allerdings erst jetzt aufgetreten, da bislang Texte nur eine kleine Rolle in meinen Datenbanken spielten.
    Ich habe versucht, im Internet und sonstwo eine Antwort zu finden - leider ohne Erfolg. Da ich auch bei PC-Welt eine Antwort zu Ihrer Anfrage nicht finden konnte, wende ich mich direkt an Sie, um zu erfahren, ob und wie Sie das Problem lösen konnten.
    Vielen Dank für eine Antwort.

    MFG
    Werner M. Vetter
    werner.vetter@arcor.de
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen