1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Olivetti Xtrema S323 startet nicht ... HILFE ... kein BIOS

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Nils1806, 16. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nils1806

    Nils1806 ROM

    Registriert seit:
    16. September 2005
    Beiträge:
    4
    Olivetti Xtrema S323 startet nicht ... HILFE

    --------------------------------------------------------------------------------

    Hallo,

    ich bräuchte Hilfe von den Notebookfachmännern- und Frauen von Euch.

    Habe das Olivetti Xtrema S323 Notebook. Beim anschalten läuft der Lüfter an, im "kleinen Display" zwischen Monitor und Tastatur erscheint die Akku bzw. Netzteil Anzeige sowie die Anzeige für Festplatte + Floppy und das Wasserhahn Symbol. Mehr tut sich nicht.

    Das Display bleibt schwarz und das Notebook scheint nicht zu booten.

    Display schein in Ordnung zu sein, da der Anschluss eines externen Monitors auch nix bringt. :confused:

    Kurz zum Notebook:

    Pentium II mit 233 MHz
    Festplatte, Diskettenlaufwerk und CD Rom sind drin !!!
    Alle Steckverbindungen IM Notebook sind angesteckt und i.O.

    Wer kann mir weiter helfen um das Notebook zum laufen zu bringen

    Vielen Dank inm Vorraus
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    wozu dieser 2. thread ? :rolleyes:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen