1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

On the fly zu lahm!Lite On 40125S

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Catman, 2. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Catman

    Catman ROM

    Registriert seit:
    2. Oktober 2002
    Beiträge:
    2
    Hallo !
    Vielleicht kann mir jemand helfen!
    Also ich habe eine 40125S Lite On Brenner und ein 40 fach CD Laufwerk.Beide Geräte sind am zweiten Controller angeschlossen.
    CD als Master / Brenner als Slave (umgekehrt auch schon getestet)
    Wenn ich mit Nero 5.5 (Win ME) eine 1:1 Kopie machen möchte dann brennt der blöder Brenner nur mit ca 8 facher Geschwindigkeit ! Von der Festplatte aus gibt der Brenner richtig Gas und brennt gute 40 fach... DMA ist aktiviert und es läuft nichts im Hintergrund.
    Im Forum habe ich schon gesucht aber leider keine Lösung gefunden ! Ich wäre für jeder Hilfe sehr dankbar....
     
  2. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Freut mich zu hören, daß es jetzt wenigstens ein bißchen schneller geht.

    Hast Du bei Deinem CD-ROM Laufwerk den "DMA-Modus" aktiviert? Das sollte die Geschwindigkeit noch etwas erhöhen. Der limitierende Faktor ist bei Dir eindeutig das CD-ROM Laufwerk, es schickt die Daten einfach nicht schnell genug zu Deinem Lite-On Writer. Deswegen leert sich auch der Lesepuffer.
     
  3. Catman

    Catman ROM

    Registriert seit:
    2. Oktober 2002
    Beiträge:
    2
    Hallo !
    Danke für den Tip ! Habe das schon mal geändert !
    Jetzt ist mein CD Laufwerk (Controller 1 / Slave) der Brenner (Controller 2 / Master) !! Also }n biscken schneller ist er jetzt, ca.5 min. für eine Audio CD.....
    Ach ja der Lesepuffer steigt auf volle 100% ,baut langsam auf Null ab und baut sich wieder auf .....das passiert nach ca. 7 - 12% schreiben .....
    Gibt es da vielleicht noch eine Möglichkeit ?
    Und ich weiß, der Brenner kann auch nur so gut sein wie sein User :-)
    Vielen Dank
    [Diese Nachricht wurde von Catman am 04.10.2002 | 17:00 geändert.]
     
  4. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Hey Catman,
    an der geringen Brenn-Geschwindigkeit ist nicht Dein "blöder" LiteOn schuld, sondern der zu langsame Datentransfer vom CD-ROM Laufwerk zum Brenner.

    Beide hängen am gleichen IDE-Kabel, was sich schon mal negativ auf den Datentransfer auswirkt. Außerdem könnte Dein CD-ROM Laufwerk Probleme mit dem Auslesen der CD haben, so daß es weit unter der 40 fachen Geschwindigkeit bleibt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen