1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Onboard AC-97, Probleme mit WinXP

Dieses Thema im Forum "Audio" wurde erstellt von Sharraz, 23. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sharraz

    Sharraz ROM

    Hi,

    Mein Problem ist folgendes: Seit ich auf meinem Rechner WindowsXP installiert habe fängt der Sound (AC-97-Chip auf AMR K7VZA) von Filmen oder MP3s schon unter geringster Rechnerbelastung an zu stottern, und der Mauscursor stockt ebenfalls (tritt nur bei laufendem Film/MP3 auf). Mit Windows ME gabs in dieser hinsicht keine Probleme, sollte es ja auch bei 256MB RAM nicht geben...
    Ich hab bereits die neusten VIA-Sound-Treiber installiert, kein Erfolg
    Ich habe die Priorität von Winamp mal erhöht auf Echtzeit, auch kein Erfolg.
    Selbst wenn ich alle Programme im Hintergrund deaktiviere tritt es immer noch auf.

    Ich hoffe einer von euch kann mir helfen, danke schon im Vorraus,

    Sharraz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen