1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Onboard-Kühler

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Cleglaw, 28. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cleglaw

    Cleglaw Byte

    Registriert seit:
    27. Februar 2002
    Beiträge:
    73
    Ist es eigentlich normal dass bei Grafikkarten mit Aktiv-Kühler ständig der Venti krepiert?
     
  2. Cleglaw

    Cleglaw Byte

    Registriert seit:
    27. Februar 2002
    Beiträge:
    73
    Die eine war ne ältere Radeon 64 , die andere ne Geforce 2-MX-400, die nächste (bei nem Freund) ne Geforce 2 Ti.
    Zwei davon sind "noname", die übrige Marke Hercules.

    Deswegen, ich find das schon merkwürdig dass das nur bei den (meist recht geschützt) nach unten hängenden GPU-Kühlern passiert, der total verstaubte Netzteil-Lüfter bei dem die Spulen deutlich sichtbar offen liegen aber fröhlich durchläuft.

    Es kann doch nicht so schwierig sein auch auf dem kleinen Maß gekapselte Antriebsgehäuse zu bauen die luftdicht arbeiten?!
     
  3. Cleglaw

    Cleglaw Byte

    Registriert seit:
    27. Februar 2002
    Beiträge:
    73
    Normal isses recht sauber, auf jeden Fall versagt das Lager von den Teilen, der Lauf wird mit der Zeit unsauber und dann zerlegt sich der Antriebsmotor selbst, wird kochend heiss, mit unterstützung des chips schmoren dann die Spulen weg...lecker

    Aber am Staub solls mal eigentlich nicht liegen, oder die Kühler von den Karten sind extrem schlecht konstruiert, auf jeden Fall hält jeder Billig-Prozessor-Kühler länger durch, zumindest die in meiner Firma (5 Jahre alte P100er)
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hi, das Staubproblem ist wahrscheinlich nicht der Motor, sondern das Lüfterrad, wenn sich Staub zwischen Lüfterrad und Kühler festsetzt, ist der Lüfter schwergäng und läuft auch nicht mehr richtig rund .... Lagerschaden.
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, sind es alles Lüfter (Grafikarten) vom gleichen Typ ? Ich hatte eine PixelView X-Player, da war nach 8 Monaten noch alle wie neu, hab allerdings öfters entstaubt und hatte dem Lüfterlager auch mal ein Tröpfchen Öl spendiert. MfG Steffen.
     
  6. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, ist mir bis jetzt noch nicht passiert. Ist Dein Rechner innen sehr staubig - dann könnte der Staub ein Grund dafür sein. MfG Steffen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen