1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

onboard sound deaktiviren???

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Marcuskarl, 18. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Marcuskarl

    Marcuskarl ROM

    Registriert seit:
    18. Januar 2005
    Beiträge:
    5
    Hallo Leute

    Meine frage ist wie und was muss ich alles im bios ausschalten damit mein onbaord sound aus ist und ich eine neue soundkarte (pci) einstecken kann.

    Mein board ist"Chaintech ZNF3-250Zenith nForce3-250(PC3200 DDR)"

    eine option "onboard sound" gibt es im bios nicht

    Danke gruß Marcus :aua: :confused:
     
  2. Icestar

    Icestar Byte

    Registriert seit:
    24. Februar 2001
    Beiträge:
    35
    Hallo
    Schau mal im Bios nach Optionen "Leagacy" und "Audio". Hab nicht ein Chaintech sondern ein MSI aber auch den nForce Chipsatz. Werde mich nochmals mit besseren Infos melden.
     
  3. Marcuskarl

    Marcuskarl ROM

    Registriert seit:
    18. Januar 2005
    Beiträge:
    5
    Hallo Danke schon mal
    Nein mein bios hat diese optionen leider nicht
     
  4. Marcuskarl

    Marcuskarl ROM

    Registriert seit:
    18. Januar 2005
    Beiträge:
    5
    Im Geräte-Manager habe ich eine legacy treiber
     
  5. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Und wenn du mal ins Handbuch deines Boards schaust? Ein vernünftiges Handbuch zeigt alle Einstellmöglichkeiten des BIOS-Setup auf. Auch zu den On-Board-Komponenten.
    Gruß Eljot
     
  6. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Hi!

    Vielleicht hilfts..
    Ich hatte das gleiche Problem beim Rechner eines Bekannten. Ich weiß zwar grad das Board nicht, aber im Bios gabs nur die "Optionen" MIDI-Port (enabled/disabled) und Game-Port (enabled/disabled).
    Nach deaktivieren der beiden Ports lief die eingebaute PCI-Soundkarte ohne Probleme.

    Gruß Martin
     
  7. Icestar

    Icestar Byte

    Registriert seit:
    24. Februar 2001
    Beiträge:
    35
    Hab mich noch schlau gemacht. Laut der Doku vom Hersteller gibt es in der beschriebenen Version keine Deaktivierung. :bse:

    Versuch es mal mit nem Bios Update.

    Ach ja und warum baust Du die PCI Karte nicht einfach ein und konfigurierst das Windows auf die PCI Karte?
     
  8. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Sieh mal nach, ob im Bios irgendwo der Begriff "AC 97" auftaucht. So steht es bei mir auch, und nichts von Sound oder Audio. Das ist aber der Chip. Den auf "Disabled" stellen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen