1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

ONBOARD SOUND UND Neue Soundkarte

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von nadi, 20. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nadi

    nadi ROM

    Registriert seit:
    20. Januar 2003
    Beiträge:
    2
    HAllo!
    Ich hoffe íhr könnt mir ganz schnell helfen!
    Ich hab mir ne neue Soundkarte zugelegt, auch für mein neues Soundsystem!! Aber irgendwie funktioniert das alles nicht richtig..ich hab alles richtig angeschlossen denk ich aber man hört den sound nur ganz leise,nur wenn man VOLL aufdreht. Treiber von der neuen Souindkarte sind auch installiert!!Liegt es vielleicht daran das ich auch noch Onboard Sound hab??Ist auch nicht ausgeschaltet..wie macht man das(ich weiß Bios,aber weiter????Hoffe auf GANZ schnelle Hilfe!!
    Danke,
    Nadia
     
  2. nadi

    nadi ROM

    Registriert seit:
    20. Januar 2003
    Beiträge:
    2
    Ich hab dsas jetzt ausgeschaltet!!Aber vorher schon die neue soundkarte dringehabt und installiert!!Geht immernoch nicht..!!Wo liegt der Fehler und wie geht das jetzt wieder hin?
     
  3. McOber

    McOber Byte

    Registriert seit:
    29. Januar 2002
    Beiträge:
    94
    Hi also im bios gibt es eine option die umgefär "onboard sound" und daneben (ENABLED) dort auf (DISANABLE ) stellen...
    musst lei im bios suchen ..... ;)
    auf jeden fall davor die onboardsoundkarte deinstallieren !!!
    MFG McOber
    PS:was für ein Bs bzw was für systemkonfiguration hast du ?
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo nadi,

    jetzt am besten über den gerätemanager das alte gerät (onboardsound) sofern noch vorhanden, entfernen, oder auch alles entfernen, was mit sound zu tun hat. dann einen neustart machen, wobei die hardwareerkennung sich melden wird. dann kannst du die neuen treiber von der cd installieren.
    dann in der systemsteuerung unter multimedia nachschauen, ob deine soundkarte aufgeführt ist. das lautsprechersymbol in der taskleiste kann dort auch aktiviert werden.
    wenn du das dann in der taskleiste mit einem doppelklick öffnest, kannst du diverse einstellungen vornehmen auf den registerkarten.

    mfg ossilotta
     
  5. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo nadia,

    einfach mal ins handbuch schauen, wo bei dir die funktion für den onboard sound steht.
    dann deaktivierst du diese ( auf disabled) setzen.
    danach müsste auch deine soundkarte funktionieren.
    normalerweise deaktiviert man den onboard sound vor einbau der neuen karte !
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen