OnBoard Soundkarte ist wohl nicht 100&ig deaktiviert

Dieses Thema im Forum "Audio" wurde erstellt von GerritMüller, 9. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. GerritMüller

    GerritMüller Byte

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    34
    Hallo !

    Ich habe das Problem, dass mein OnBoard Sound wohl nicht 100%ig deaktiviert ist, obwohl ich ihn im BIOS schon auf DISABLED gestellt habe. Was muss ich da machen ?

    Meine Daten:

    Mainboard: ASRock K7VT2
    Soundkarte: Terratec Aureon 5.1 Fun
    Boxen: Logitech X-530 (dadurch gehen nur 4 von 5 Boxen)
    OnBoard Soundkarte die deaktiviert werden muss: VIA AC´97 Enhanced Audio Controller

    Bitte um Hilfe !

    Danke
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi!

    Ich hab selber 2 PCs mit diesem Mainboard. Richtig, die Soundkarte ist aus, wenn Du "disabled" eingestellt hast. Aber traditionell stellen die Soundkarten auch den Joystickanschluß her.
    Folglich könnte es dort Konflikte geben. Deaktivier bitte im BIOS auch bei den "Integrated Peripherals" den Joystick-Port. Kann auch Midi-Anschluß heißen oder so ähnlich. (Ich bin jetzt zu faul, die Kiste extra runterzufahren um nachzugucken)

    Schreib mal, ob Du den Fehler damit wegbekommen hast.

    MfG Raberti
     
  3. GerritMüller

    GerritMüller Byte

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    34
    mhz, ist leider schon deaktiviert (hab ich grad nachgeguckt), muss an etwas anderem liegen. Eins ist mir auf gefallen. Alles in diesem Menü, außer natürlich OnBoard Soundkarte & der MDI Anschluss sind aktiviet, außer der OnBoard Infrared Port war auch auf DISABLED. Muss man den aktivieren ?
     
  4. schischi22

    schischi22 Kbyte

    Registriert seit:
    29. November 2005
    Beiträge:
    165
    der infarot port hat nichts damit zu tun... würd mal im windows schauen was da genau für ein konflikt vorliegt, vielleicht kann man es dadurch besser eingrenzen. anonsten im BIOS nochmal alles suchen was mit sound zu tun hat und halt auch deaktivieren/disablen...! bei mir waren es glaub ich auch 2 punkte die ich disabln muss, damit es klappt, aber hab eh n anderes board und weiss auch nicht mehr unter welcher Kategorie das einzustellen war. versuch einfach dein glück, irgendwie muss es ja gehen!! schon mal in die anleitung geschaut!?
     
  5. GerritMüller

    GerritMüller Byte

    Registriert seit:
    23. Dezember 2005
    Beiträge:
    34
    hmz ich komme da nicht weiter ... !
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen