1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

OnChip Ide Channel 0+1

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Carsten G., 20. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Carsten G.

    Carsten G. Kbyte

    Registriert seit:
    5. Oktober 2003
    Beiträge:
    180
    Hallo,

    ich habe einen Punkt im Bios, wo ich mir nicht ganz sicher bin ob ich das richtig eingestellt habe.

    Und zwar geht es um den Onchip Ide Channel 0+1.
    Das es beim Ide Kanal Master und Slave gibt ist klar, aber in meinem Bios sieht es aus als ob das alles 4fach da wäre, brauche ich das alles?

    Momentan sind die Einstellungen wie folgt:

    Onchip Ide Channel 0: Enabled
    Onchip Ide Channel 1: Enabled
    Ide Prefetch Mode: Enabled
    Primary Master Pio :Auto
    Primary Slave Pio:Auto
    Secondary Master Pio:Auto
    Secondary Slave Pio:Auto
    Primary Master UDMA: Auto
    Primary Slave UDMA:Auto
    Secondary Master UDMA: Auto
    Secondary Slave UDMA: Auto
    Ide HDD Block Mode:Enabled

    Ide Geräte: 2 Barracuda Festplatten
    1 CD Rom sowie ein Brenner (Pio)

    Sind die Einstellungen so ok hierfür?

    Hoffe auf eure Antworten....

    Grüße!
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo Carsten,

    die Einstellungen sind in Ordnung.

    mfg Ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen