1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Open GL oder Direct3D Problem???

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von schofel, 19. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schofel

    schofel Byte

    Registriert seit:
    18. Juni 2001
    Beiträge:
    12
    s liefen ohne probleme.
    bei den anderen beiden ging überhaupt nichts.
    wenn ich auf das hitman demo symbol doppelklickte kam ich gleich wieder auf\'s desktop und bei battlefield wurde erst der bildschirm schwarz und ich war dann auch wieder auf dem desktop,jeweils war ein kurzer "warnton" zu hören.
    inzwischen habe ich die vollversion von battlefield und die läuft auch nicht.
    meine vollversion von mafia hingegen läuft einwandfrei.

    ich denke das wird wohl an der grafikkartenschnittstelle liegen?
    opengl oder dirct3d???

    vielleicht habe ich auch mit dem reg-cleaner irgendeinen wichtigen registryeintrag gelöscht?

    mein system sind ein 1700 athlon xp auf einem epox 8kha+,msi geforce 3 ti 200 und die soundblaster audigy und 512mb ddr-ram.
    als betriebssystem hab ich xp-prof.
    ich habe auch den riva tuner installiert wegen des 60hz bugs.

    ich hab schon direct x,die chipsatztreiber(via 1.443)und den detonatortreiber 30.82 neu installiert.
    hat nichts gebracht.

    ich hoffe es kann mir jemand helfen.
     
  2. hexxi

    hexxi Kbyte

    Registriert seit:
    9. Februar 2001
    Beiträge:
    213
    Servas!

    Hatte dasselbe Problem - es ist der RIVA Tuner!!!!. Sobald Du den lästigen 60HZ BUG mittels Refresh Force oder Riva Tuner ausschaltest (also höhere Frequenz in der Registry festschreibst), verweigert Battlefield den Start. Abhilfe: einfach neuesten Detonator-Treiber (Beta) draufschmeissen (Achtung, alten davor ggf. deinstallieren, Anleitung lesen) - und hurra, es geht wieder.

    Danach funzt alles wieder... wenn\'s auch lästig flackert. Doch schon bald wird der 60HZ Bug auch von Nvidia mittels Treiber beseitigt... oder Du installierst Dir den Service Pack 1 für WinXP.

    Grüße
    Joe
     
  3. supa999

    supa999 Kbyte

    Registriert seit:
    11. Oktober 2000
    Beiträge:
    493
    a) patch von bf42 drauf
    b) in settings/videodefault.con "renderer.allowAllRefreshRates 0" auf 1 stellen, abspeichern.

    Danach sollte zumindestens BF laufen
     
  4. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi......

    kommt jetzt auf einen versuch an

    bei games werden unterschiedliche frequenzen benutzt
    meine damit des monitors
    z.b. das intro mit über 120 herz und dann das eigentliche
    game mit normalen 75 oder 85 herz

    das verträgt manchmal der monitor nicht
    und man kommt gleich wieder auf den desktop
    wenn er nicht gleich ganz abschaltet

    in directx gibt es eine option die die unterschiedlichen
    frequenzen verhindert

    die findest du wenn du directxdiag startest unter weitere hilfe
    dort gibt es unter anderem die option:

    "den wert außer kraft setzen"

    wenn man dort z.b. 75 eingibt
    dann wird jedes game mit 75 herz betrieben
    egal welche auflösung man benutzt!

    nach einem neustart wird dann der wert von windows
    übernommen
    er schont auch den monitor!

    nur eins noch:
    nicht so hohen wert eingeben, auf die eigenschaften
    deines monitors achten!
    mit einem wert von 75 fährt man auch mit einem standart
    monitor auf der sicheren seite

    ob es dein problem löst, ist ne andere frage
    da es genügend gründe dafür geben kann

    mfg. Tom
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen