1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Open Office

Dieses Thema im Forum "Heft: Fragen zur aktuellen PC-WELT" wurde erstellt von raymaysing, 15. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. raymaysing

    raymaysing Byte

    :aua:
    Die Rechtschreibungsprüfung funktioniert nicht, obwohl die entsprechenden Dateien im Ordner C Programme Open Office share
    dict ooo liegen
    Wie kann ich dieses Problem nur lösen es fuchst mich schon gewaltig ?

    Ich werfe oo nochmal von der Platte, mal schauen, vielleicht nach einer Neuinstallation, die in PC-Welt übrigens miserabel bzw. überhaupt nicht richtig beschrieben wird, was ist mit der Workstation ? (Bzw. mit der Installation derselben)
    Ebenso bei der Installation der Rechtschreibung:

    Wie ???

    Wenn Sie dieses Know How haben, teilen Sie´s doch bitte mit Ihren Lesern, es wird dadurch bestimmt nicht weniger. :bse:
     
  2. piggy

    piggy Freigeist

    Mal folgendes prüfen:

    *Unter "Extras, Option, Spacheinstellungen, Sprachen" als Standardsprache "Deutsch" einstellen.

    *Unter "Extras, Option, Spacheinstellungen, Linguistik" sollte unter "Verfügbare Sprachmodule" folgendes stehen und aktiviert sein:
    -OpenOffice.org MySpell SpellChecker
    -ALTLinux LibHnj Hyphenator
    -OpenOffice.org Thesaurus

    Im aktiven Dokument sollte bei "Format, Zeichen" unter Sprache "Deutsch" stehen. Wenn nicht, das ganze Dokument mit <Strg>-<A> markieren und über "Format, Zeichen" Sprache auf "Deutsch" setzen.
     
  3. CapriSun

    CapriSun ROM

    Hallo,
    ich habe das gleiche Problem, das leider von dieser Anleitung nicht gelöst wird. Obwohl ich alle Punkte wie beschrieben aktiviert habe, funktioniert die Rechtschreibprüfung nicht.

    Liegt es vielleicht daran, dass man bei der Neuinstallation einen bestimmten Punkt ankreuzen muss, um "dic ooo" zu aktivieren?

    Danke im voraus!
     
  4. MIKAPet

    MIKAPet Kbyte

  5. CapriSun

    CapriSun ROM

    Hat sehr gut geholfen, vielen Dank! Open-Office ist ja KLASSE dokumentiert! :) :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen