1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

OpenGL läuft plötzlich nicht mehr

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von yator, 23. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. yator

    yator ROM

    ich habe Pinnacle Studio 8 deinstalliert und bei allen Deinstallations-Anfragen auf löschen geklickt. (?...die folgende Datei ...wird von keinem weiteren Programm benutzt - wollen sie sie löschen??)

    danach lief OpenGL nicht mehr. Beim starten von 3D Anwendungen oder Spielen wie z.B. Quake 3 kommt nur folgende Meldung

    -could not load OpenGL Subsystem
    ?calling load Library C:\windows\system\opengl32dll}: failed

    die ?opengl32dll? befindet sich aber im Windows/System Ordner

    teilweise kam auch ne meldung:
    warning: missing glide installation, assuming no 3Dfx available

    Ich wollte Pinnacle Studio 8 neu Installieren, das ging auch nicht

    Bin fix und fertig ? was soll ich tun?
    Für Hilfe wär ich sehr dankbar

    Mein System: Athlon 1,4 GHZ, 256 MB DDR RAM, Geforge 2 MX 32 MB, WinME,
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen