OpenOffice Autokorrektur, grr ...

Dieses Thema im Forum "Office-Programme" wurde erstellt von Steffy, 4. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Huhu Ihr Lieben!

    Ich hätte da gern mal ein Problem. Und zwar verhält sich das Ganze folgendermaßen:

    Ich kodiere in einer Excel-Tabelle eine Abfolge von Zuständen in einer Buchstabenreihe; dabei gilt ein großer Buchstabe für "erfüllt", und ein kleiner Buchstabe für "nicht erfüllt".

    Beispiel: "ABcdEfG"

    Hier sind die Zustände A, B, E, G erfüllt.

    Die Kodierungen sind alle in einer Spalte. Das Problem hierbei: OpenOffice glaubt, mich immer korrigieren zu müssen. Schreibe ich also (eine von der Groß- und Kleinschreibung unterschiedliche) Buchstabenfolge hin, wandelt das Programm sie in eine bereits vorhandene Abfolge um.

    Beispiel (Spalte)

    AbCdeFG
    (ich gebe nun ein:) ABCDEFG
    (wird umgewandelt in:) AbCdeFG

    Was kann man da tun? Hab\' bereits SÄMTLICHE Autokorrektur-Optionen ausgeschaltet, wie ich glaube ...

    Liebe Grüße
    Steffi
     
  2. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Danke schön, genau das war\'s. Juhuuu :-)

    Lieben Gruß
    Steffi
     
  3. piggy

    piggy Freigeist

    Registriert seit:
    18. April 2000
    Beiträge:
    719
    Stimmt. Geht nicht. Ich habe das wohl falsch erinnert.
    Die Lösung ist (hoffentlich):
    Auf "Extras, Zellinhalte" gehen und dort "AutoEingabe" deaktivieren.
     
  4. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Hallo,

    klappt leider nicht, OpenOffice formatiert wie bisher nach Belieben weiter rum.
    Trotzdem danke.

    Grüßle
    Steffi
     
  5. piggy

    piggy Freigeist

    Registriert seit:
    18. April 2000
    Beiträge:
    719
    OO lässt die Formatierung von Text in Ruhe, wenn die Zeichen in Anführungszeichen stehen.
    Also:
    1. Spalte markieren
    2. Im Kontextmenü "Zellen formatieren" wählen
    3. Kategorie "Benutzerdefiniert" wählen und unter "Format-Code"

    "@"

    eintragen.

    Ich weiß allerdings nicht, ob dieses Verfahren unerwünschte Nebenwirkungen hat.
    [Diese Nachricht wurde von piggy am 04.07.2003 | 12:55 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen