Opera 8.5 - Fenster "Verbindung mit" erscheint nicht

Dieses Thema im Forum "Browser" wurde erstellt von NightHawk3000, 9. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. NightHawk3000

    NightHawk3000 Kbyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    222
    Hallo,

    ich selbst nutze schon seit langem den Browser Opera. Nun habe ich auch bei einem Bekannten Opera 8.5 installiert. Ich habe den Browser so eingestellt, das er beim Start keine Startseite aufruft. Dies habe ich auch auf meinem eigenen Rechner so eingestellt.

    Leider gibt es bei meinem Bekannten ein Problem, das etwas nervig und unschön ist (bei mir geht alles). Startet man Opera 8.5 und klicke dann z. B. auf Startseite, dann kommt das Fenster "Verbinden mit" nicht, um eine DFÜ-Verbindung herzustellen. Auch wenn ich eine URL in die Adresszeile von Opera eingebe und auf "Los" klicke, kommt dieses Verbindungsfenster nicht. Wenn man über den Internet Explorer geht, dann kommt das Fenster "Verbinden mit", nur bei Opera geht es nicht.

    Stelle ich vorher eine Verbindung her, dann geht es natürlich (nur zur Info). Ich verstehe nur nicht, wieso das bei meinem Bekannten so ist, den bei mir funktioniert es ja auch. Mein Bekannter hat übrigens eine Eumex 504 TK-Anlage über die er telefoniert und ins Internet geht. Auf dem Rechner hat er außerdem noch den 0190 Warner. Als Betriebssystem nutzt er Win XP mit SP2 (und aktuellen Updates). Alls Firewall ist nur die von Win XP aktiv.

    Es wäre schön, wenn mir jemand bei der Lösung dieses Problems helfen könnte. Danke!
     
  2. NightHawk3000

    NightHawk3000 Kbyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    222
    Ich habe mal selbst etwas recherchiert und eine mögliche Lösung gefunden, leider funktioniert es noch immer nicht.

    Bin unter Windows XP auf Start, Einstellungen, Systemsteuerung, Verwaltung, Dienste gegangen. Dann habe unter darunter folgende Dienste auf automatisch gestellt: Verwaltung für automatische RAS-Verbindung, Telefonie, RAS-Verbindungsverwaltung. Danach habe ich unter Start, Einstellungen, Systemsteuerung die Netzwerkverbindung geöffnet. Unter Erweitert in der Menüleiste bin ich dann auf DFÜ-Einstellungen gegangen. Dort war bei der Registerkarte "Automatisches wählen" schon der "Eigene Standort" (Punkt davor) aktiviert. Bei "Vor dem automatischen Wählen immer nachfragen" war ein Häkchen gesetzt und das habe ich auch so belassen. Bei "Automatisches Wählen für die aktuelle Sitzung deaktivieren" ist kein Hacken gesetzt. Anschließend habe ich Windows neu gestartet.

    Im Anschluß daran habe ich den Test mit Opera durchgeführt. Leider kommt das Fenster "Verbinden mit" noch immer nicht. Nach einen weiteren Tipp habe ich dann bei Opera unter Einstellungen, Netzwerk, Servernamenvervollständigung die Option "Auch im lokalen Netzwerk suchen" deaktiviert. Auch die brachte nicht den gewünschten Erfolg.

    Wenn jemand eine Lösung hat, die mich der Lösung etwas näher bringt, dann bitte posten. Vielen Dank!
     
  3. NightHawk3000

    NightHawk3000 Kbyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    222
    Habe das Problem mit dem Einwahlfenster "Verbinden mit"
    (Win XP) über eine BAT-Datei vorübergehend geregelt.

    Die BAT-Datei (Verbinden_mit.bat) habe ich dann auf der Partition C: abgelegt
    und jeweils eine Verknüpfung auf dem Desktop sowie in der Startleiste erstellt.
    Zusätzlich habe ich den Verknüpfungen dann noch ein anderes Symbol verpassst,
    da mir das Standardsymbol nicht zusagte.


    Folgender Text muss in der BAT-Datei stehen:



    Einwahlfenster mit Auswahl der DFÜ-Verbindung (falls mehrere vorhanden):

    rasphone.exe
    start "" "C:\Programme\Opera\Opera.exe"
    end


    ----------


    Einwahlfenster ohne Auswahl der DFÜ-Verbindung (da festgelegt)

    rasphone.exe -d "Kompletter Name der DFÜ-Verbindung"
    start "" "C:\Programme\Opera\Opera.exe"
    end


    ----------


    Wenn noch jemand Vorschläge hat, dann posten! Danke!
     
  4. NightHawk3000

    NightHawk3000 Kbyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    222
    Habe hier noch ein andere einfache Lösung, welche ebenfalls erfolgreich funktioniert.
    Hierbei wird Opera nicht mit gestartet. Es erscheint aber das gewünschte Einwahlfenster.


    Lösung:

    Unter dem Standard-Pfad: "C:\WINDOWS\system32" befindet sich die Datei "rasphone.exe".
    Erstellen sie eine Verknüpfung, verschieben sie die Verknüpfung jeweils wie gewünscht auf
    dem Desktop oder in die Startleiste. Zusätzlich wäre es sinnvoll die Verknüpfung umzubenennen
    (z. B. in Verbinden mit). Klickt man die Verknüpfung an, so wird das Einwahlfenster angezeigt.
     
  5. pinball

    pinball Kbyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    402
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen