1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Opera & Router

Dieses Thema im Forum "Software allgemein" wurde erstellt von John Sinclair, 18. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,
    Ich habe folgendes Problem:
    Ich kann mit dem Opera Browser keine Einstellung
    im Router ändern. Ich komme einfach nicht auf die
    Ebene dazu. Login Name und Passwort sind ok.
    Er Conectet auch zum Router nur erhalte ich da
    nur Hyroglyphen. Beim Netscape trit der selbe Fehler
    auch auf.

    Benutze Opera 7.54 & Netscape 7.1
    Router Netgear WGT 624/V2
    Windows XP Pro SP2

    P.S. Das hat nix mit dem SP2 zu tun da es mit dem IE einwandfrei klappt.
     
  2. franzkat

    franzkat CD-R 80

    Ich denke, dass liegt nicht an Opera, sondern an Besonderheiten deines Routers bzw. der Webseiten, die dieser erzeugt. Bei meinem Router werden die Konfigurationsseiten mit Opera 7.54 korrekt angezeigt
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen