optische Digitalein- und Ausgänge

Dieses Thema im Forum "Audio" wurde erstellt von maxgra, 23. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. maxgra

    maxgra ROM

    Registriert seit:
    14. August 2005
    Beiträge:
    3
    Guten Abend,

    ich habe ein Problem mit meiner Terratec Aureon 5.1 Fun, vielleicht kann mir ja hier jemand helfen da Internet-Recherche erfolglos war und auch der Support von Terratec ist nicht gerade hilfreich: "keine Ahnung wenn ein neuer Treiber kommt", "Probleme bekannt aber keine Lösung".

    Zu meinem Problem:

    ich möchte die beiden optischen Digitalein- und ausgänge dieser Karte nutzen, da geht aber nix. Weder Ein- noch Ausgang.

    Mein konkretes Problem ist das ich mp3s von meinem PC über den optisch-digitalen Ausgang auf den Eingang meines Sony Minidisc-Players überspielen möchte.

    Mit dem dämlichen Control-Panel (Aureon 5.1 Fun Mixer) das dabei war geht nichts. (alle Einstellungen durchprobiert) Unter dem Reiter "Digital" kann man den S/P-Diff Ausgang auch nicht auf "enable" schalten, da er nicht "einrastet", Stereo-Modus eingestellt.

    Problematisch ist auch, das sich das ganze auch nicht in Windows integriert, also wenn ich zB den umgekehrten Weg gehen möchte und von MD auf PC überspielen möchte, kann ich den Eingang in einer Software wie zB Audacity nicht einstellen.

    Irgendwer muß es doch schon geschafft haben, dieses blöde Ding unter WIN XP zum laufen zu bringen.

    Vielen Dank für eure Hilfe.

    Mein System: WIN XP Service-Pack 2, AMD Athlon 800Mhz, 384 MB RAM, On-Board-Soundkarte (auch schon deaktiviert geht trotzdem nicht)

    Computer:
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Motherboard:
    CPU Typ AMD Athlon, 800 MHz (8 x 100)
    Motherboard Name Gigabyte GA-7VX-1 (1 ISA, 5 PCI, 1 AGP, 1 AMR, 3 DIMM, Audio)
    Motherboard Chipsatz VIA VT8371 Apollo KX133
    Arbeitsspeicher 384 MB (SDRAM)
    BIOS Typ AMI (05/23/00)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte Xpert 99/Xpert 2000 (32 MB)
    3D-Beschleuniger ATI Rage128 VR
    Monitor Sony CPD-E400(E) [19" CRT] (6028733)

    Multimedia:
    Soundkarte TerraTec Aureon 5.1 Fun Sound Card
    Soundkarte VIA AC'97 Audio Controller [H]
     
  2. maxgra

    maxgra ROM

    Registriert seit:
    14. August 2005
    Beiträge:
    3
    Ich habe gestern Abend endlich (nach 2 Monaten) das Problem gelöst.

    Man muss die On-Board-Soundkarte komplett im BIOS deaktivieren (wichtig: auch den Gameport, Midi, usw.), dann kann man im Control-Panel unter dem Reiter "Digital" den Ausgang auf "enable" stellen.

    Aufnahmen von einer externen Quelle (CD-Player) am PC erfolgen im Control Panel unter dem Reiter "Record" auf "Mix". Mit einem Programm wie Audacity wählt man dann als Eingang "Stereomix".
     
  3. Hatte vor ein paar Wochen mit einer Terratec 7.1 Universe dasselbe Problem beim Überspielen von meinem Hifi-CD-Player(btw. sind Terratec-Produkte Müll IMO) - habe es einfach mit einem Treiberupdate gelöst.
     
  4. maxgra

    maxgra ROM

    Registriert seit:
    14. August 2005
    Beiträge:
    3
    Ja dieses Terratec ist wirklich ein ziemlicher Schrott, kaufe ich mir sicher nicht wieder. Wer billig kauft, kauft teuer.

    Muss halt jetzt mit dieser Lösung leben. Hauptsache es geht jetzt überhaupt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen