1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

`Ordner nicht freigeben`funktioniert nicht mehr

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Testsetter, 30. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Testsetter

    Testsetter Kbyte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    212
    Moin,
    wenn man so rumspielt... ,-) Meine Freigaben der Laufwerke lassen nicht nicht mehr abschalten.

    Mein Problem also: Mein Hauptrechner besitzt Win2k Prof mit Servicepack 4, hat 2 Netzwerkkarten (eine für`s Inet (onboard Via), zweite für`s Hausnetzwerk(Realtek)). Festplatte hat 3 Partitionen C(Fat32), D(NTFS) und G(NTFS), 2 administrative Benutzerkonten. Auf meinem Nebenrechner läuft Suse 9.2 und ist über einen Switch an die 2. Netzwerkkarte des Hauptrechners angeschlossen.
    Soweit so gut. Ich wollte neulich Samba für Linux ausprobieren, da stand den was von Domäne. Info: meine Rechner sind nur im 08/15-Netzwerk, also nie was mit AD und so. Ohne weiter darüber nachzudenken also auf den Win2k-Rechner->Netzwerkkennung-> vorsichthalber `mein Rechner wird privat genutzt und nicht im Firmenetzwerk` angeklickt um zu probieren und dann aus vorsicht sogar`Abbrechen`geklickt, das hat Windows aber einfach ignoriert und irgendwas installiert. Neustart. So und seit diesem Zeitpunkt tritt folgendes auf: Starte ich den Rechner, dann sind alle Partition mit `LW-Buchstabe`$ freigeben (zusätzlich gibt es noch eine IPC$-Freigabe), und kann vom Linux-Rechner fröhlich auf der FP rumgurken, ohne Einschränkungen (nur Passwort). Ich kann die Freigabe zwar für die aktuelle Sitzung ändern, aber spätestens beim Neustart sind alle LW wieder komplett freigegeben. Da kommen doch bestimmt irgendwelche falschen Gruppenrichtlinien zum Einsatz?!
    Lösungsversuche: Ich habe diese ganze Netzkennungsgeschichte in in den Varianten `mein Compi gehört zum Firmennetzwerk` und `Computer wird privat genutzt und gehört nicht zum Firmennetzwerk`durchgespielt, in der Hoffnung die alten Rechte zur Dateienfreigabe wieder zu bekommn. Fehlanzeige. Je nachdem gehört der Compi der Arbeitsgruppe `Arbeitsgruppe` oder `Workgroup`an, ohne mein zutun...
    Also habe ich mir alle Dienste angeguckt, aber nichts richtiges gefunden, was diesen Zustand aufheben könnte (sowohl mmc div. Snap-Ins, als auch lokale Richtlinien).
    Sagt jetzt bitte nicht, ich müsse extra einen Domänencontroller aufbauen oder die FP formatieren. Über jeden anderen Tipp wäre ich sehr dankbar. :bet:
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  3. Testsetter

    Testsetter Kbyte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    212
    Danke ,Wolfgang77, für die schnelle Antwort.
    Das mit den administrativen Freigaben ist mir bekannt und soweit ja auch ok. Es ist auf alle Fälle schon einmal eine gute Idee, bekämpft aber leider nicht die Ursache. Mein Problem ist ja, daß sich meine Freigabe für die komplette FP verselbstständigt hat, also wie gesagt, sind alle Partitionen nach jedem Neustart komplett freigegeben, nicht nur für Admins. Ich hatte zu Testzwecken einen Testuser mit eingeschränkten Rechten angelegt, wenn ich mich über`s Netz eingeloggt habe, konnte der auch alles abgrasen :( Entweder werden die Freigaben/nicht Freigaben nicht gespeichert oder bei Neustart überschrieben, das ist jedenfalls so meine Theorie.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen