Ordnereigenschaften werden nicht angezeigt, IIS startet nicht uvm

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von PingpongRueppel, 1. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PingpongRueppel

    PingpongRueppel ROM

    Registriert seit:
    27. Oktober 2000
    Beiträge:
    3
    Ich habe gestern Windows XP Pro auf meinem Rechner neu
    installiert. Dann habe ich, ohne irgendwas anderes zu
    installieren, alle verfügbaren Updates (SP1 für Win/IE,
    alle Sicherheitsupdates, alle normalen Updates) von
    windowsupdate.com geladen - die einzigen, die jetzt noch
    dort angezeigt werden sind Msn Messanger updates (durch xp
    antispy deinstalliert) und Grafikkartenupdates.

    Jetzt hab ich mehrere Probleme:
    a) Wenn ich im Windows Explorer auf einen Ordner
    rechtsklicke, und irgendeinen Menüpunkt aufrufe, so öffnet
    sich dieser nicht. D.h. ich komme nicht an die
    Ordnereigenschaften, kann die Sicherheiten und Freigaben
    nicht regeln - rein gar nichts passiert.

    b) Programme, die mit Installshield sich installieren,
    fangen nicht an, sich zu installieren, sondern verbleiben
    bei 0%. Beispiele dafür wären Nero 5 oder Dreamweaver.

    c) IIS öffnet sich nicht. Auch nicht, wenn ich es nicht
    direkt, sondern über 'Computerverwaltung' aufrufe. Wenn
    ich im IE localhost eingebe, so öffnet sich auch diese
    Seite nicht.

    Desweiteren ist das System zwar noch nicht abgestürzt,
    hängt aber ab und zu mal für 5 bis 20 Sekunden.
    Öfters kann ich auch die ersten 5 Minuten nach dem
    Systemstart nicht auf Start oder irgendein Item in der
    Taskleiste klicken.


    Nachdem ich gestern allein 6 Stunden verbracht habe,
    Dateien hin und her zu bewegen (da ich mein System
    KOMPLETT neu haben wollte) und dann noch 3 Stunden damit
    verbracht habe, Windows zu installieren und alle nötigen
    updates aufzuspielen, ist das Resultat doch eher
    deprimierender Natur und ich habe keine wirkliche Lust
    oder Zeit, jetzt einfach nochmal alles neu zu installieren.

    Mein System nochmal in der Zusammenfassung:
    Win XP Pro
    AMD TB 1.33
    512 MB Infineon 133 SDR
    MSI 6330

    VIA Hyperion 4.51
    Nvidia 53.03

    die meisten Funktionen unter XP Antispy deaktiviert
     
  2. PingpongRueppel

    PingpongRueppel ROM

    Registriert seit:
    27. Oktober 2000
    Beiträge:
    3
    Ok, kleines Update (und ein Beweis für die Unberechenbarkeit von Windows XP ;) )

    Soeben habe ich IIS mal wieder augerufen. Wieder nicht gestartet, also Taskmanager, inetinfo schliessen. Dann auch das aufkommene IISreset schließen, und schon öffneten sich alle Ordnereigenschaften, die ich bis jetzt aufgerufen, aber nicht angezeigt bekamm. Desweiten hat sich dann auch IIS gestartet und localhost funktioniert auch wieder. Und ich habe keine Ahnung, warum, wieso oder weshalb. ;)
     
  3. PingpongRueppel

    PingpongRueppel ROM

    Registriert seit:
    27. Oktober 2000
    Beiträge:
    3
    Nun, ich denke nicht, das es 'unwiederuflich verloren' ist. Es ist auch nicht mein erstes Mal, das ich Windows neu installiere, auch habe ich diese Probleme (zwar nicht alle auf einmal) schon mal gesehen (und das nicht nur auf meinem Rechner; und wenn doch, dann zumindest nicht alle auf einmal). Auch dann musste ich eigentlich Windows nicht neu installieren, um dieser Probleme mich zu entledigen. Genauergesagt ist dies das 2te Mal, das ich Windows XP neu installiere - und das mit einem Abstand von ca einem Jahr zwischen jeder Neuinstallation.

    Das mit den Systemhängern hab ich inzwischen irgendwie nicht mehr so oft. Keine Ahnung warum.

    Aber trotzdem Danke für Deinen Beitrag.
     
  4. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Hallo!
    Habe schon auf diversen Rechnern XP installiert und auch Reinfälle erlebt.
    Daher gehe ich so vor:
    XP wird installiert. Im Gerätemanager keine gelben Zeichen. Dann das SP1 mit Systemsicherung. Dann werden die wichtigsten Anwendungen installiert. Danach wird der PC mit allen Progs durchgescheckt mit PC-Ausschalten (stromlos) usw..
    Vor jedem Update, auch beim I-Explorer, setze ich einen Wiederherstellungspunkt.
    Nun kommt jedes Update in der Reihenfolge seiner Herausgabe mit zwischengelegtem Wiederherstellungspunkt und System-Check. Falls dann Fehler auftreten, kann ich das letzte Update rückgängig machen.
    XPAntispy kommt erst, wenn alles läuft, da das doch pregnant ins System eingreift und sich mit einem Update u.U. nicht verträgt.
    Ob Du das noch hingebogen bekommst, ist fraglich.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen