Outlook 2000 - DFÜ-Einwahl streikt

Dieses Thema im Forum "Mail-Programme" wurde erstellt von tojo, 21. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tojo

    tojo Byte

    Registriert seit:
    30. Juli 2001
    Beiträge:
    8
    Hi,

    ich bin gerade dran, meinen PC von Win 98SE auf 2000SP2 umzustellen. Alles lief prima, allerdings weigerte sich Outlook 2000 nach einigen Tagen plötzlich sich ins Internet einzuwählen, wenn ich den Senden/Empfangen-Button betätige. Statt dessen bringt er sofort die Fehlermeldung, dass der POP3-Server nicht verfügbar wäre. Eine Neuinstallation von Outlook und aller DFÜ-Einträge brachte keine Abhilfe. Inzwischen habe ich testweise Win2000 und Outlook komplett neu installiert (auf einer Extrapartition), aber auch hier wieder der gleiche Fehler !?!
    Wer hat eine Idee???
    mfg tojo
     
  2. tojo

    tojo Byte

    Registriert seit:
    30. Juli 2001
    Beiträge:
    8
    Hi,

    die "Server erfordert Authentifizierung"-Einstellung habe ich schon seit langem aktiviert. Ich habe vorhin noch einen Test mit WinXP gefahren, und siehe da, hier funktioniert alles so, wie es sein sollte. Wenn ich vorher von Hand die Internetverbindung herstelle, läuft es aber auch mit Win2K problemlos, nur eben nicht so komfortabel. Einstweilen erstmal Danke für die Hilfe.

    mfg tojo
    [Diese Nachricht wurde von tojo am 21.08.2002 | 20:30 geändert.]
     
  3. tojo

    tojo Byte

    Registriert seit:
    30. Juli 2001
    Beiträge:
    8
    also,

    ich habe Outlook 2000 wie folgt konfiguriert: "Nur via Internet". Mein Email-Konto verwendet die Einstellung "Verbindung mit dem Internet Explorer oder einem anderen Einwählprogramm herstellen."
    Wie gesagt, hat das unter Win98SE super funktioniert. Nach einem Klick auf den "Senden/Empfangen"-Button öffnete sich das Fenster für die DFÜ-Einwahl und ich konnte mich einwählen. Ich habe meine Kontoeinstellungen unter 98SE exportiert und unter Win2000 wieder importiert. Nur hier bekomme ich das DFÜ-Fenster nicht angezeigt, statt dessen kommt sofort diese Fehlermeldung:

    "Der Server konnte nicht gefunden werden. (Konto: "GMX-Konto", POP3-Server: "pop.gmx.net", Fehlernummer: 0x800ccc0d)."

    Dass er ohne stehende Internetverbindung den Server nicht findet, leuchtet ein. Beim IE hingegen funktioniert alles so mit der Einwahl, wie es sein soll.

    mfg tojo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen