Outlook Express als Standard-Mailhandler

Dieses Thema im Forum "Software allgemein" wurde erstellt von Lookout, 5. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lookout

    Lookout ROM

    Registriert seit:
    5. Februar 2003
    Beiträge:
    3
    Auf meinem neuen PC (XP Home, IE 6, Word XP) habe ich zusätzlich Office 97 installiert. Danach habe ich Outlook wieder deinstalliert, weil ich Outlook Express verwende. Das lässt sich jetzt aber nicht mehr als Standard-Mailhandler einstellen. Im IE ist die entsprechende Liste leer. Sogar eine Neuinstallation von IE 6 hat daran nichts geändert. Weiß jemand Hilfe?
    Danke im voraus
    Lookout
     
  2. Lookout

    Lookout ROM

    Registriert seit:
    5. Februar 2003
    Beiträge:
    3
    Hallo Patrick,
    Danke, dass du weiter drüber nachgedacht hast! Ich habe inzwischen die Lösung gefunden, und zwar unter

    http://www.pctip.ch/helpdesk/kummerkasten/archiv/divsoft/20414.asp

    Da wäre ich allein wirklich nie drauf gekommen.
    Gruß
    Bettina
     
  3. Lookout

    Lookout ROM

    Registriert seit:
    5. Februar 2003
    Beiträge:
    3
    Hallo Patrick,

    Danke für die schnelle Antwort, aber: So weit war ich auch schon, aber das klappt leider nicht. In OE steht dann zwar, es sei der Standard-Mailhandler, im IE ist die Liste aber weiterhin leer.

    Gruß
    Bettina
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Bettina.

    Freut mich, daß du die Lösung gefunden hast. Aber auf diese Lösung wäre ich auch nicht gekommen. Ich hab schon in der Registry nach einem Eintrag gesucht, der das Problem evtl. hätte lösen können, habe aber nichts gefunden.

    Nun wissen wir ja bescheit, falls jemand mal das gleiche Problem hat.

    Gruß
    Patrick
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Bettina

    Mir ist da noch was eingefallen. Wenn du das SP1 für Windows XP installiert hast, dann gibts unter <B>"Start"</B> die Funktion <B>"Programmstandards festlegen"</B> (oder so ähnlich). Vielleicht hilft das ja.

    :D

    Gruß
    Patrick
     
  6. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hi Bettina

    Das heißt also, du kannst bei den <B>Internetoptionen</B> unter dem Register <B>"Programme"</B> bei <B>"E-Mail"</B> nicht Outlook Express eintragen. Hmmm...

    Hast du schon mal probiert, auf die Schaltfläche <B>"Webeinstellungen zurücksetzen"</B> zu klicken?

    Gruß
    Patrick
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Bettina

    Schau mal in Outlook Express unter <B>"Extras" - "Optionen"</B>
    und klicke dann auf}s Register <B>"Allgemein"</B>. Klicke dann auf die Schaltfläche <B>"Standard"</B>.

    Das müsste dein Problem lösen.

    Gruß
    Patrick
    [Diese Nachricht wurde von NX-01 am 05.02.2003 | 15:51 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen