Outlook Express reparieren/neuinstall

Dieses Thema im Forum "Mail-Programme" wurde erstellt von PeterFM, 30. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PeterFM

    PeterFM ROM

    Registriert seit:
    30. September 2005
    Beiträge:
    1
    Outlook Express 6, XP SP2 auf einem Notebook

    Das erwähnte OE ist offensichtlich beschädigt. Hauptsymtom: Die Symbolleiste ist verschwunden, lässt sich über "Layout" nicht wieder herstellen. Die Schaltfläche "Symbolleiste anpassen" ist vorhanden, aber beim klicken tut sich nichts.
    IE6 oder Outlook Express 6 kann man seit SP2 nicht mehr so leicht neu installieren. Die verschiedenen Ratschläge, mit regedit zwei Einträge auf "0" zu setzen funktionieren leider nicht.
    Kann mir jemand helfen..
    IE6 (samt OE) doch irgendwie neu zu installieren, oder
    OE sonst wiederherzustellen.
    "Format C:\" ist sicher schneller, aber das Notebook gehört einem Familienmitglied, es sind viele kleine Anwendungen drauf, die nicht verloren sein sollen.
    Danke für jede Hilfe!
    Peter
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  3. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
  4. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Hallo,
    Anleitungen zu einer DE- und NEUINSTALLATION - gilt auf für Win XP -
    von OE stehen hier:
    http://support.microsoft.com/default.aspx?scid=kb;de;263837

    Neuinstallation von Outlook Express 6.0
    Sie müssen sich an folgender Microsoft-Website anmelden und Outlook Express 6.0 herunterladen, um Outlook Express neu installieren zu können. Befolgen Sie die Anweisungen auf der Website:
    http://www.microsoft.com/windows/ie_intl/de/

    Diese Deinstallation ist vollkommen verschieden vom normalen Überinstallieren.
    Gruß
     
  5. pasta

    pasta ROM

    Registriert seit:
    13. März 2004
    Beiträge:
    3
    hallo an alle die bisher tipps und die entsprechenden links dazu gegeben haben.

    habe auch ein problem mit oe....links - z. b. im pc-welt newsletter - die in e-mails sind, kann ich seit heute nicht mehr öffnen...ich nehme an, dass es mit dem löschen und überschreiben einiger dateien zusammen hängt, die laut antivir* befallen waren...

    gibts ne möglichkeit oe 6 wieder zu reparieren?...die vorgenannten links haben mir nicht weitergeholfen....

    bin absoluter neuling.....aber lernfähig...deshalb nicht zuviel fachchinesisch....danke im voraus...

    pasta

    nachtrag...

    danke an mr.b ... :bet:

    hab hier noch weiter recherchiert und in deinem thread 168406 die lösung gefunden.... :jump:
     
  6. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Virenscanner finden nicht alles.
    Du musst dein System mit verschiedenen Tools überprüfen.
    Als Neuling kannst du das nicht alleine.
    Frag mal hier nach:
    http://www.pcwelt.de/forum/forum46.html

    Möglicherweise musst du auch dein System neu aufsetzen zur eigenen Sicherheit und auch, um nicht andere zu gefährden.
    Das sollte man immer machen, wenn man nicht sicher ist, ob noch Malware vorhanden ist.
    Noch mal: es gibt kein Tool der Welt, dass dir garantieren kann, dass dein System malwarefrei ist.

    Das Problem mit den Links ist aber bei einem "gesunden" System zu beheben.
    Vielleicht hilft schon im Extras, Internetoptionen, Programme auf "Zurücksetzen zu klicken.
     
  7. Bonu

    Bonu ROM

    Registriert seit:
    20. November 2005
    Beiträge:
    2
    Hallo Ihr insider
    Kann seit einiger Zeit pdf-Anhänge an Emails in meinem OE 6 (unter XP SP2) nicht öffnen.
    Wenn ich Sie aber zB im Desktop speichere, geht es problemlos mit draufklicken.
    OE meldet immer, ich solle definieren, mit was sie zu öffnen seien - das nützt aber nichts und scheint auch unlogisch, da es ja vom Desktop geht.
    Wenn ich dafür OE deinstallieren und neu installieren muss ist der Aufwand prohibitiv und mit mehr Risiken behaftet als wenn ich einfach immer zuerst aus OE rausspeichere - aber alles wird zurzeit unter pdf versandt, sogar doc und xls die man kommentieren sollte! und ich wäre sehr froh um eine Lösung. Besten Dank
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    deinstalliere den Acrobat Reader und installiere ihn neu, die entsprechenden Verknüpfungen usw. sollten dann wieder funktionieren.

    Wolfgang77
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen