Outlook Express und IE-Startprobleme

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von vaxholm, 11. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vaxholm

    vaxholm Byte

    Registriert seit:
    13. Dezember 2002
    Beiträge:
    81
    Hallo,
    nachdem ich Xp neu installiert habe, dauert der Start von Outlook Express bzw
    IE-Explorer ca gut 30 Sekunden.
    Woran kann das liegen?
    Bitte um Hilfe.
    Gruß Thomas
     
  2. vaxholm

    vaxholm Byte

    Registriert seit:
    13. Dezember 2002
    Beiträge:
    81
    Hallo Patrick,
    dank für die schnelle Antwort.
    Welche IP nimmt man denn da?
    Kann ich nicht auch das TCP/IP Protokoll deaktivieren?
    Gruß Thomas
     
  3. vaxholm

    vaxholm Byte

    Registriert seit:
    13. Dezember 2002
    Beiträge:
    81
    Hallo nochmal,
    Habe alle Updates drauf.Dauert nur beim Neustart so lange.
    Muß irgendwie an der Netzverbindung liegen, weiß aber nicht was ich verändern soll.
    Hat vielleicht noch einer eine Idee?
    Gruß Thomas
     
  4. vaxholm

    vaxholm Byte

    Registriert seit:
    13. Dezember 2002
    Beiträge:
    81
    Hallo Nevok,
    Patches und Updates für Outlook Express und IR habe ich nicht, nur SP1 für XP.
    Meinst Du, dass die wirklich helfen?
    Gruß Thomas
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Thomas

    Irgendeine, z. B. 233.233.233.233 oder 197.197.197.197

    Ob}s was bringt, das TCP/IP-Protokoll zu deaktivieren kann ich dir nicht sagen, da ich mich damit nicht so genau auskenne.

    Gruß
    Patrick
    [Diese Nachricht wurde von Nevok am 13.06.2003 | 12:32 geändert.]
     
  6. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Thomas

    Wenn du eine Netzwerkkarte im Rechner hast, dann gib ihr eine feste IP-Adresse.

    Gruß
    Patrick
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo vaxholm.

    Ja, das glaube ich. Für Windows XP ist vor ein paar Tagen ein Patch erschienen, der den Start und die Startzeit diverser Programme (u. a. auch IE und OE) beschleunigt. Probiers einfach aus.

    Gruß
    Patrick
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo vaxholm

    Hast du schon alle Patches und Updates für XP, IE und OE installiert? Wenn nicht, dann hol das nach. Nach der Installation der Updates und eines anschließenden Neustarts überprüfst du dann nochmals die Startzeit der Programme. Benötigen Sie immer noch 30 sek.?

    Gruß
    Patrick
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen