Outlook Express

Dieses Thema im Forum "Mail-Programme" wurde erstellt von mrteichfrosch, 30. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mrteichfrosch

    mrteichfrosch ROM

    Registriert seit:
    30. März 2005
    Beiträge:
    2
    hi
    ich habe ein Problem mit Outlook Express: seit einigen Tagen öffnen sich meine Links in den E-mails nicht mehr.
    Wenn ich die Links allerdings in die Favoriten kopiere, dann öffnen sie sich.
    Ich hoffe, jemand kann mir dabei weiterhelfen.

    Mfg,
    mrteichfrosch
     
  2. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Hast du das gesperrt. Update gemacht -> automatische Sicherheitsfunktion?
     
  3. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Meistens hilft es, im Internet Explorer unter Extras, Optionen, Programme, Zurücksetzen, die Webeinstellungen zurückzusetzen.
    Hilft das nicht, muss man die Dateitypen der entspr. Protokolle überprüfen und ändern. Melde dich dann noch mal.
    Gruß
     
  4. mrteichfrosch

    mrteichfrosch ROM

    Registriert seit:
    30. März 2005
    Beiträge:
    2
    hi
    dein tip hat mir leider nicht weitergeholfen :confused:
    gibt es noch eine andere möglichkeit?
    mfg
    mrteichfrosch
     
  5. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Dann bitte dies lesen, gilt auch für XP, allerdings findest du die Dateitypen der Protokolle ganz oben unter "(keine)". Ansonsten ist die Vorgehensweise ähnlich. Findest du dort ein "nohome", lösche es. Entscheidend ist der richtige Pfad zu deinem Standardbrowser.
    Siehe:
    http://support.microsoft.com/?kbid=177054
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen