Outlook Express

Dieses Thema im Forum "Mail-Programme" wurde erstellt von Spider01, 1. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Spider01

    Spider01 Byte

    Registriert seit:
    17. September 2004
    Beiträge:
    97
    Hallo,
    seit kurzem funktioniert folgendes nicht mehr bei Outlook Express:

    wenn ich eine e-mail mit einem Link erhalte und ich diesen anklicken möchte passiert nichts mehr. Früher hat sich automatisch der Internet Explorer geöffnet und diesen link angezeigt.
    Warum geht das auf einmal nicht mehr??
    Bitte um Hilfe.

    Gruß, Spider01
     
  2. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Da gibt es einen ganzen Maßnahmenkatalog.
    Aus meinem Archiv:

    Oft hilft auch schon ein Klick auf den Button Webeinstellungen zurücksetzen in den Internetoptionen - Programme. Hier sollte man auch gleich drauf achten, ob die Option auf Internet Explorer als Standardbrowser überprüfen aktiviert ist.

    Außerdem für XP: Start, Programmzugriff - und standards, je nach Browser einen zum Standardbrowser machen.

    Wenn der Internet Explorer beim Befehl "In einem neuen Fenster öffnen" die URL nicht mit übergibt (und damit das neue Fenster einfach leer bleibt) sowie der Hyperlink in Emails keine Reaktion zeigt, kann folgende Vorgehensweise das Problem beheben:

    Man gibt unter Start-> Ausführen-> den Befehl regsvr32 urlmon.dll ein und sollte nach einem Neustart das Problem beseitigt haben.

    In vielen Fällen half, die ursprüngliche Version der Datei oleaut32.dll wiederherzustellen.
    Vorgehensweise für Win 9x/Me:
    Im MS-DOS-Modus neu starten - nach der Befehlsaufforderung C:\WINDOWS folgenden Befehl in die nächsten Zeilen eingeben:
    cd c:\windows\system
    rename oleaut32.old oleaut32.dll
    exit

    Hilft alles nichts, schaut man in den Ordneroptionen nach, ob die Zuordnung des Dateitypen URL: Hypertext Transfer Protocol korrekt ist.

    Im Windows-Explorer geht man zu Extras - Ordneroptionen - Dateitypen (bei Windows 98 auf "Ansicht" und auf "Ordneroptionen") und sucht den Dateitypen URL: Hypertext Transfer Protocol, markiert ihn und klickt dann auf den Button "Erweitert" oder "Bearbeiten", je nach Betriebssystem. Hier sollte bei Aktionen Open stehen. Ist "open" nicht aufgeführt, klickt man auf den Button "Neu" und gibt in das Feld "Aktion" open ein, OK.

    Ein Klick auf "open" und dann auf den Button "Bearbeiten" listet das Programm auf, das den Hyperlink öffnen sollte. Unter Anwendung für diesen Vorgang sieht man den folgenden Text (einschließlich Anführungszeichen):
    "C:\Programme\Internet Explorer\iexplore.exe" -nohome
    oder
    "C:\PROGRA~1\INTERN~1\iexplore.exe" %1

    An der Stelle von -nohome kann also auch %1 stehen, wichtig ist hier der Pfad zur iexplore.exe in Anführungszeichen.
    Die Zuordnung des Dateityps kann hier manuell bearbeitet werden.
    Ist hier alles korrekt eingestellt worden, sollte es nach einem Neustart nun endlich funktionieren.

    Öffnen eines neuen Internet Explorer-Fensters ist nicht möglich:
    http://support.microsoft.com/default.aspx?scid=kb;de;281679

    Link lässt sich nicht öffnen

    Dann aktivier mal eben spaßeshalber unter "Extras | Optionen | Lesen" die Option "Alle Nachrichten als Nur-Text lesen". klappt es anschließend?
    Außerdem:
    http://www.pctipp.ch/helpdesk/kummerkasten/archiv/internet/29502.asp

    oder:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=392

    Viel Spaß
    Gruß
     
  3. Spider01

    Spider01 Byte

    Registriert seit:
    17. September 2004
    Beiträge:
    97
    Hat leider nichts gebracht.
    Noch immer wenn ich in Outlook Express von einer e-mail einen link anklicke, öffnet sich der nicht.

    Aber für die Hilfe bedanke ich mich schon mal.
    Gruß, Spider01
     
  4. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
  5. Spider01

    Spider01 Byte

    Registriert seit:
    17. September 2004
    Beiträge:
    97
    Hallo mr.b.!!
    Bei mir funzt jetzt wieder alles.
    Folgendes hat geholfen:
    Extras / Internetoptionen / Erweitert / Wiederherstellen

    Hier war irgendwo ein falsches Häckchen gesetzt.
    Nun läuft alles bei mir wieder alles normal - Jippiiiiie :jump:

    Gruß, Spider01
     
  6. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Das ist eigentlich ein ganz seltener Fehler, an den man sich ja eigentlich sicher noch erinnern kann. Denn ein falsches Häkchen ist sofort wirksam. Darum ist dieser Punkt in meinem Archiv nicht vorhanden.
    Danke aber für die Rückmeldung.
    Gruß
     
  7. b19053

    b19053 ROM

    Registriert seit:
    6. September 2005
    Beiträge:
    2
    soderle
    ich habe genau das gleich Problem seit ein paar Wochen.

    Bei mir führt das zu Lösung:

    Link lässt sich nicht öffnen

    Dann aktivier mal eben spaßeshalber unter "Extras | Optionen | Lesen" die Option "Alle Nachrichten als Nur-Text lesen". klappt es anschließend?
    - JA

    so jetzt möchte ich meine emails nicht nur als Text lesen!
    Geht das oder muß ich jetzt für immer und ewig im Textmodus leben wenn ich Links im OE öffnen will?

    cu Frank
     
  8. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Wenn du alle anderen Tipps schon probiert hast, wüsste ich leider keine Abhilfe.
    Ich habe auch Nur-Text eingestellt aus Sicherheitsgründen. Allerdings klappen bei mir die Links auch in HTML.
    Möchte ich z.B. einen abonnierten Newsletter im HTML lesen
    drücke ich alt+Umschalt+h dann erscheint der feste HTML-Anteil (es wird also noch nichts aus dem Netz nachgeladen).
    Jetzt sehe ich einige Kreuze bei Bildern. Möchte ich die sehen und die Mails ist vertrauenswürdig (weil abonniert) klicke ich auf den oberhalb des Textfeldes neuen beschrifteten Balken. Jetzt werden die fehlenden HTML nachgeladen und die Nachricht ist komplett in Html.
    Das Ganze scheint umständlich, dauert aber nur wenige Sekunde, 2 Sekunden, wenn man geübt ist.
    Der letzte Schritt ist aber nicht bei unbekannten Mails zu empfehlen, weil so der Absender der Mails jetzt weiß, dass du die Mail erhalten hast und so bleibst du weiterhin sein Ziel .
    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen