OutLook Express6 macht garnichts mehr!!!

Dieses Thema im Forum "Mail-Programme" wurde erstellt von Frustbaer, 8. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Frustbaer

    Frustbaer Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    52
    Hi an Euch alle....


    Ich habe jetzt gerade mein System neu aufgerüstet. Nachdem ich jetzt mit allen wichtigen Installationen fertig bin, wollte ich in OutLook meine Emails abrufen, aber es passiert garnichts!!!

    Ich kann die Konten nicht synchronisieren, kann keine Mails verschicken, und auch keine empfangen d.h. es fängt an und macht dann nichts mehr, bleibt bei der 1. Aufgabe stehen ohne das der Statusbalken sich bewegt. Kann dann nur auf Abrechen klicken, damit ich zu OutLook wieder zurück kommen kann.

    Auf dem Rechner ist z.B. Windows2000 professional, Norton2004, Spy&Destroy1.3, Firewall AT-Guard, Ad-Ware6 professional installiert. Davon ist allerdings nichts neu oder anders eingestellt, was nicht vor dem Aufrüsten nicht auf dem System war oder eingestellt ist, und da lief OutLook noch einwandfrei.

    Kann es evt an einem Windows Hotfix liegen???
    Es sind installiert:
    KB329115
    KB823812
    KB823559
    KB824105
    KB825119
    KB826232
    KB828741
    KB828035
    KB828749
    KB835732
    KB837001
    Media Player Hotfix Q828026
    ( alles vom Händler der das System eingerichtet hat installiert )

    Muss ich evt irgendwelche Einstellungen ändern?
    Muss ich evt einen Zusatzpatch für nen Hotfix haben?

    Über hilfreiche Antworten würd ich mich sehr freuen!!!

    MFG micha
     
  2. Frustbaer

    Frustbaer Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    52
    was ich auch evt rausgefunden habe... die neue Version des MSN Messanger 6.1xxx verhindert wohl die korrekte Funktion von OutLook und Firewall.
    Habe ihn deinstlliert und jetzt kann ich Mails auch mit ZoneAlarm abrufen. Habe aber die AT-Guard so noch nicht getestet.
    Wie schaut Eure Meinung zu einer Hardware Firewall aus? ( Z.b. DI614plus von D-Link? )
     
  3. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Eine Software-Firewall schützt dich nicht wirklich, weil sie relativ leicht umgangen werden kann. Und sie wiegt einen in Sicherheit, die es gar nicht da ist.
    Ich benutze zwar Zonealarm, aber nur, um zu wissen welches Programm ins Internet möchte, das nicht angemeldet ist . Diesen Block, führt ZA auch im deaktivertem Zustand aus.
    Auch mein (immer upgedateter) Virenscanner ist deaktiviert. Ich benutze ihn nur, um zu wissen welche aktuelle Malware wieder in meinen Mails ist, zu mehr nicht. Ansonsten benutze ich meinen Kopf und informiere mich viel im Netz bes. in Foren. Das hat mich die letzten 3 Jahre geschützt. Allerdings erfordert das einiges Wissen über Sicherheitslücken- und risiken.
    Gruß
     
  4. Frustbaer

    Frustbaer Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    52
    hm naja gut, aber ganz ohne Firewall, die ja vor dem neuen System einwandfrei mir 3 Jahre das schlimmste rausgehalten hat, ist mein Rechner ja jetzt ein ganz weit offenes Scheunentor, und jeder kann drauf rumtanzen wie er lustig ohne das es wenigstens etwas schwerer ist.... find die Lösung auch nicht so prickelnd, da ich auch DSL nutze... Hm keine andere Wall oder Lösung?
     
  5. Gast

    Gast Guest

    vergiss die Firewall, ließ mal hier: Klick
     
  6. Frustbaer

    Frustbaer Byte

    Registriert seit:
    29. Juli 2002
    Beiträge:
    52
    Habe die AT-Guard deaktiviert dann lief es ja.... Habe daraufhin gedacht, das ich evt eine falsche Regel aufgestellt hatte, daher hab ich die Firewall erneut installiert. Danach lief mein OutLook und mein InterNet Explorer nicht mehr.

    Habe die Firewall jetzt wieder deinstalliert.... :-(

    Hm gibts ne Möglichkeit das es doch läuft oder gibts kostenlos eine andere recht sichere Firewall???

    Komisch nur, das diese Macke jetzt erst auftritt, nach dem Aufrüsten, aber voher die gleiche Software drauf war...
     
  7. Gast

    Gast Guest

    deaktiviere mal Norton und die Firewall AT-Guard.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen