1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Outlook zeigt MIME-Attachments nicht an

Dieses Thema im Forum "Office-Programme" wurde erstellt von rinncewind, 9. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rinncewind

    rinncewind Byte

    Hallo an alle,
    ich komme hierbei nicht weiter:
    Ich habe mit Outlook eine eMail erhalten, an die auch eine Datei angehängt ist.
    Es handelt sich um eine PowerPoint-Präsentation.
    Outlook zeigt die Datei jedoch nicht an, sondern nur Text.
    Davor stehen die Angaben:

    Content-Type: application/vnd.ms-powerpoint;
    name="praesentation.pps"
    Content-Transfer-Encoding: base64
    Content-Disposition: attachment; filename="praesentation.pps"

    Was kann ich tun, um diese Datei anzuzeigen?
    Verschickt wurde die Mail über gmx.
    Vielleicht kann mir ja jemand helfen.

    Danke
     
  2. rinncewind

    rinncewind Byte

    Hallo,

    hab das Problem mittlerweile behoben:
    Es hatte nichts mit der Anlagensicherheit zu tun, da Outlook ja die gesperrten Anlagen nur sperrt, nicht als Text an die Mail dranhängt.
    Der Fehler lag wohl beim Mailversender bzw. dessen Programm.
    Anlagen dieser Art, die als Text in der Mail erscheinen, kann man mit UUDeview wieder extrahieren. Dieses Freeware-Tool gibts unter www.miken.com/uud.
    Trotzdem danke für die Hilfe! :-)

    Christian
     
  3. Outlook (2000 oder XP) und SP1 und/oderSP2 installiert? Klar - Anlagensicherheit. Sollte nichts mit MIME zu tun haben! Wenn SP installiert ist hilft nur ein Eingriff in die Registry oder der "Outlook-Tuner". Ein Tool, welches Dir die "Anlagensicherheit" wieder freischießt!

    Grüße von Mr. Gates!

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen