Outlook2000 vergißt manche Post

Dieses Thema im Forum "Mail-Programme" wurde erstellt von henner, 23. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo!
    Es geht um den PC meines Bruders: XP 1600, Win2K SP-4, IE-6 mit ServicePack 1, Microsoft Service CD von vor ein paar Wochen komplett angewandt für Betriebssystem und Office, Norton Internet Security 2004.

    Seit max zwei Wochen verschickt Outlook bestimmte Mails nicht mehr, ein Teil geht anstandslos raus wie früher, einige liegen danach einfach weiter im OUT-Ordner. Outlook fällt das offenbar garnicht auf, erst der Norton Email-Check sagt, daß bestimmte Mails nicht versendet worden seien, sie befänden sich im OUT-Ordner, werden auch einzeln genannt und man (User) möge sich doch kümmern...
    Im Anfang konnte man noch denken, es hinge mit dem Provider zusammen, denn die ersten Mails gingen komplett zu T-Online, einige hatten Anhänge, andere nicht. Anhanggröße maximal 800 KB. Jetzt fällt das Provider-Argument auch weg, denn die sind quer durch den Garten, ebenfalls mit/ohne Anhang.
    Norton hat dafür die Fehlernummer 1003,9 , das Ergebnis hilft allerdings nicht viel, denn da geht's um Time-Out's, die evtl. zu kurz sind, als daß Mails verschickt werden könnten - die Kiste verschickt ja schon korrekt, nur halt nicht alle, oder eben Besondere halt nicht; aber was das Kriterium da sein könnte, ist uns schleierhaft :bse:
    Hat von Euch wer 'ne gute Idee? Denn ich gebe bald auf, will lieber Outlook komplett de- und dann wieder installieren (denn Reparieren ging ja nun auch nicht, aber er hatte sich schon eine Liste mit zu ersetzenden Dateien gemacht, als er sich aufhing. Andererseits können das ja auch die ganzen Änderungen durch Service-Packs gewesen sein, die er nun geradebiegen wollte).
    Egal: Herr schmeiß Hirn vom Himmel, meins reicht nicht
    Gruß
    Henner
     
  2. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo Leute!
    Ist mein Problem wirklich so ein Seltenes? Im Grunde bin ich mit der Lösung seit letzten Freitag, wo ich dies hier gepostet habe, kein bißchen weiter - außer daß ich mir nach den ganzen NIS2004-Meldungen der letzten Zeit denke, daß ich jetzt vermutlich auf blanken Verdacht hin Norton eben rausschmeiße. Das kann's doch nicht sein, nichts genaues wissen, aber in der (Software-) Konfiguration rumrühren. Da sträubt sich was bei mir.
    Zumal das die einzige Fehlfunktion ist, die nur ganz vage mit Norton in Verbindung zu bringen ist - viel eher sieht das doch nach einem Outlook-Fehler aus.
    Gruß
    Henner
     
  3. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hm, noch'n Versuch:
    ich hätt' das schon wirklich gerne gelöst...

    Gruß
    Henner
     
  4. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Danke schon mal, ich sehe wenigstens ein bißchen Licht...
    Gruß
    Henner

    Scheiße, das ist ja alles Outlook Express (und ich rede von Outlook)! -aber egal, die Richtung ist es jedenfalls.
     
  5. Gast

    Gast Guest

    Und wenn du mal viel zeit hast kannst du dich HIER durchklicken, vielleicht gibts ja dort eine Lösung.

    mfg. dedie:D
     
  6. Gast

    Gast Guest

  7. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Morgen!
    Seit gestern abend hat's keinen neuen Lösungsvorschlag gegeben - seid Ihr immer noch alle weg ?
    Gruß
    Henner
     
  8. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo Leute!
    Hat keiner von Euch noch 'ne frische Idee? Iss' doch Sonntagmorgen!
    Gruß
    Henner
     
  9. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo dedie!
    Au backe: fünfmal - ich hab's geahnt...!
    Gruß
    Henner
     
  10. Gast

    Gast Guest

    Hi! henner

    Ich habe halt zur Zeit den Schlußstrich gezogen was Norton anbetrifft, aber kommt Zeit kommt Rat (kommt vielleicht wieder Norton).
    Was Die Deinstallertion von NIS 2004 anbetrifft kann ich dir leider nur Recht geben, aber besorg dir mal HIER den RegSeeker mit dem Teil habe ich nach dem 5.ten Neustart so ziemlich die letzten Reste von Norton aus der Registry entfernt bekommen (ohne mich zu quälen:D )

    mfg. dedie:D
     
  11. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo dedie!
    Also erstmal: für mich selbst kommt NIS-Deinstallation überhaupt nicht in Frage, ich bin, wie Du, altgedienter Norton-User, habe aber bisher, im Gegensatz zu Dir, kein einziges ernsthaftes Problem mit Norton gehabt - ich höre immer nur bei Anderen davon. Den Beitrag damals habe ich auch gesehen und nickend bestätigt, daß zufriedene User offensichtlich keinen Grund zum Meckern haben, ich bin so Einer.
    Aber es geht garnicht um meine Kiste sondern die meines Bruders, also hat der das letzte Wort bei so einer Entscheidung. Allerdings hast Du mich jetzt darauf gebracht, wieder auf NIS2003 zurückzugehen, da gab's so einen Streß auch nicht. Ich selbst bin aus einem eher unbedeutenden Anlaß von 2004 wieder auf 2003 zurückgegangen, Probleme waren nicht der Grund, mehr Kosmetik.
    Bloß: falls wir das so machen sollten, gibt's da ja ein Problem, denn für NIS2003 gibt's ein Removal-Tool, habe ich auch schon lange, aber für 2004 wird's das ja wohl kaum geben, wär ja ein Armutszeugnis für sie, oder?
    Naja, dann halt RegEdit, muß reichen.
    Gruß
    Henner
     
  12. Gast

    Gast Guest

    @henner

    Auch wenn du immer noch auf Norton schwörst, werfe Ihn raus!
    Teste dann mal ein paar ein Tage dann bist du wenigstens sicher das ob oder ob nicht.
    Ich habe auch Jahre lang NAV ohne Probleme benutzt, bis zum 07.01.2004 dann kam DIESES Problem, und DIESES .
    Seit diesem Zeitpunkt ist mein Rechner das erste mal, seit ca. 5 Jahren ohne Norton.
    Und ich kann immer noch unbesorgt surfen:D

    mfg.dedie:D

    PS.: ohne die ganzen anderen Probleme seit diesem Zeitpunkt die sich nach einer Deinstallertion von Norton in Luft aufgelöst haben. Zu Lesen Hier Im Forum!
     
  13. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hallo mschuetzda,
    Nee, jedenfalls öfter nicht. Mail geschrieben-abschicken-online gehen und Auftrag geben- liegt immer noch da, mehrmals, Outlook sieht sie scheinbar nicht als Post an, die verschickt werden soll, denn er meckert auch nicht, daß z.B. irgendwas nicht in Ordung wäre. Er befördert sie schlicht nicht, obwohl sie im Ausgangskorb liegt. Wird ja auch korrekt angezeigt: Ausgang (2) zum Beispiel.
    Das mit dem nochmal verschicken hätte ich auch noch gewußt, habe schließlich zwar seit ewigen Zeiten Eudora, davor aber Outlook Express.
    Hmm, aber schön, daß sich doch noch Leute kümmern, am Wochenende hatte ich größeren Traffic einkalkuliert - Dank Dir schon mal erst!
    Gruß
    Henner
     
  14. mschuetzda

    mschuetzda Megabyte

    Registriert seit:
    5. September 2001
    Beiträge:
    1.131
    Hattet ihr die Mails vielleicht nochmal geöffnet, nachdem sie im Postausgangordner eingetragen wurden ?

    Wenn man eine Mail aus dem Postaugangsordner nochmal benutzt, muss man explizit nochmal das Senden auslösen.
    (in der Mail selbst, nicht das allgemeine senden&Empfangen)

    mfg
    mschue
     
  15. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Stimmt rogerhedrich!
    Kenne ich auch - von Anderen. Ich selbst habe nie größere Probleme gehabt, seit NIS 2001. Insofern würde ich NIS nur als letzte Maßnahme rausschmeißen.
    Ganz besonders in diesem Fall, wo sich Norton (anscheinend) korrekt verhält und einen Fehler bemerkt bei Mails, von denen Outlook überhaupt keine Notiz nimmt.
    Aber danke schon mal, Gruß
    Henner
     
  16. rogerhedrich

    rogerhedrich Guest

    Mit Norton Internetsecurity funktioniert so einiges nicht mehr. Ich habe es inzwischen ganz deinstalliert obwohl teuer gekauft.
    Da würde ich eher mal ansetzen als bei Outlook.
    Grüße Roger
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen