Outlook2002 Installationsfehler unter WinXP

Dieses Thema im Forum "Office-Programme" wurde erstellt von juergi66, 25. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. juergi66

    juergi66 Byte

    Registriert seit:
    21. Juni 2000
    Beiträge:
    8
    Hi,

    Habe das Officepaket 2002 installiert. Alles läuft einwandfrei bis auf Outlook. Wenn ich es nach der Instatallation aufrufe, dann kommt ne Fehlermeldung: vbscript.dll nicht registriert. Ich kann mit
    "regsvr32 vbscript.dll" dann zwar erfolgreich die Registrierung vornehmen, doch Outlook läuft immer noch nicht. Hab im Netz nach ner Lösung gesucht. Es sollte funktionieren, wenn man sich als Admin anmeldet und Office installiert. Das führt bei mir aber zur gleichen Fehlermeldung. Ich bin mit dem Latein am Ende. Vielleicht hat hier jemand ähnliche Erfahrungen und vielleicht ne Lösung parat?!

    Gruß
    Jürgen
     
  2. Toby

    Toby Halbes Megabyte

    Registriert seit:
    20. Juni 2000
    Beiträge:
    559
    Hi,

    ist Dein Problem noch aktuell?

    Wenn ich Dich richtig verstehe sieht das so aus, dass Du unmittelbar nach der Installation Outlook öffnest und den Windows Installer siehst (das ist das Fensterchen mit der ansteigenden Statusleiste). Diesen Vorgang nennt man First Run. Das ist der Prozess der anläuft, wenn eine Office-Applikation zum ersten mal gestart wurde. Bei ihrem ersten Aufruf legen die Office-Programme nämlich ihre gesamten Daten in der Registry ab (erkannt wird das übrigens an dem REG_DWORD UserData im Konfigurationszweig der jeweiligen Applikation in der Registry).

    Falls das bei Dir passiert und Dein Problem noch aktuell sein sollte: Geh in die Registry und aktiviere dort die Windows Installer Loging-Policy (kopier Dir einfach den folgenden Text in eine Textdatei und nenne sie logging.reg und führe sie aus):

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Installer]
    "Logging"="voicewarmup"
    
    Das bewirkt, dass der Windows-Installer bei jedem Aufruf eine Textdatei im Format MSIxxxxx.LOG in Deinem Folder %temp% anlegt und dort seine Tätigkeiten protokolliert.

    Wenn Du das getan hast, solltest Du vor dem Aufruf von Outlook dringend erst einmal Deinen Temp-Ordner leeren, sonst tust Du Dich evtl. schwer, die richtige Protokoll-Datei zu finden.

    Hast Du den %temp% Folder gelöscht, startest Du Outlook und wartest auf die Fehlermeldung. Wenn der Fehler nun tatsächlich durch den Windows-Installer hervorgerufen wird, hast Du nun eine Logdatei, in der Du nachlesen kannst, woran genau der Installer gescheitert ist.

    Wenn Dir das zu mühsam ist oder Du nichts findest, schick mir die Datei per Mail zu (aber bitte vorher komprimieren, Verbose-Logs werden naturgemäß teilweise über 10-15 MB groß). Dann schaue ich mal, ob ich da was finde. Die Email-Adresse schicke ich Dir per PM.

    Ach noch was:
    Wenn Du die Loging-Policy aktiviert hast, braucht der Windows-Installer natürlich Zeit um seine Tätigkeiten zu protokollieren. Deshalb dauert jeder Vorgang des Installers länger als sonst und Installationen können sich schon mal recht gehörig lange hinziehen. Deshalb solltest Du spätestens, wenn das Log-File erstellt worden ist, die Policy wieder rausnehmen.

    Zum Deaktiveren der Loging-Policy wieder einfach bloß den folgenden Code-Abschnitt kopieren und in eine Textdatei "DisableLoging.reg" einfügen:
    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Installer]
    "Logging"=""
    

    Ein Wort noch zu den Codeabschnitten:
    Die sind mit dem Registry-Editor von Windows XP und 2000 verwendbar. Für andere Systeme musst Du die Einleitung ("Windows Registry Editor Versoin 5.00") entsprechend ändern oder den Eintrag manuell setzen/entfernen.

    Gruß,
    Toby
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen