1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

P IV + WinXP + T-DSL = Bootproblem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Echo13, 1. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Echo13

    Echo13 Byte

    Registriert seit:
    1. November 2001
    Beiträge:
    15
    Ich habe einen neuen Pentium IV von microstar (Media-Markt) mit WinXP Home Edition und T-DSL-Anschluss.
    Nach dem Start des PC ist dieser ungefähr 30 sec. bis 1 min nicht ansprechbar, auch mein Norton Antivirus ist in dieser Zeit inaktiv. Auch nach kompletter Neuinstallation ist das Problem da. Muss ich eventuell meine Netzwerkkarte anders konfigurieren?
    Bin für jede Hilfe dankbar!
     
  2. Echo13

    Echo13 Byte

    Registriert seit:
    1. November 2001
    Beiträge:
    15
    Es war genau der richtige Tipp!!!

    Ich bin noch einmal alle Einstellungen durchgegangen und hatte doch wirklich TCT/IP unter LAN nicht deaktiviert (brauche wohl eine Brille).
    Der P IV bootet nun schnell und NAV 2002 ist sofort aktiv.

    Vielen Dank an alle Helfer!!!
     
  3. c_hofm

    c_hofm ROM

    Registriert seit:
    6. November 2001
    Beiträge:
    4
    Hi,

    sollte es nicht mit Deinen Netzwerkeinstellungen zusammenhängen, und möchtest Du die Speicherplatzüberwachung deaktivieren, starte TWEAKUI for Windows XP....dort unter TASKBAR...deaktivierst Du WARN WHEN LOW ON DISK SPACE...
    hatte meine Netzwerkeinstellungen auch optimal eingestellt, siehe Vorschläge der Beiträge; bei mir lag}s an der Speicherplatzüberwachung - und da ich mehrere HDs eingebaut habe, dauerte es recht lange, bis das System bereit war...

    CU

    CHRIS
     
  4. wecosys

    wecosys Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    111
    Hallo Echo...

    Hatte das Problem gestern erst bei einem Kundenrechner. Bei dem hat folgendes geholfen :

    Bei LAN-Verbindung in den TCP/IP-Eigenschaften feste IP zuweisen. Danach reduziert sich die Wartezeit auf ca. 5 - 8 Sekunden. Bereits vorher hat dem Kunden folgendes geholfen. Er hat einfach immer das Netzwerkkabel nicht eingesteckt und später erst eingeklinkt... aber das ist keine wirkliche Lösung. Finde ich... ;-)

    So, hoffe Du hast Das Problem bald gelöst...

    Markus
     
  5. Echo13

    Echo13 Byte

    Registriert seit:
    1. November 2001
    Beiträge:
    15
    Habe mir das Programm runtergeladen, finde aber die Option nicht.
    Wo kann ich diese Einstellung vornehmen?
     
  6. c_hofm

    c_hofm ROM

    Registriert seit:
    6. November 2001
    Beiträge:
    4
    Hi Ralph,

    mhh, einer meiner Vorredner hatte Dich ja schon darauf hingewiesen, die TCP/IP-Bindung -> Netzwerkkarte zu lösen;
    jedoch konnte ich bei mir feststellen, daß das gleiche Problem auftrat, obwohl ich die Netzwerkeinstellungen optimal eingerichtet hatte (hab schon länger DSL...)

    Versuche doch mal nen andernen Weg; ich bemerkte, daß die Verzögerung mit Dienstprogrammen von WinXP zusammenhing;
    ich installierte die PowerToys für XP und deaktivierte die Überwachung des Speicherplatzes....dann lief es ... ;-)

    CU

    Chris
     
  7. Echo13

    Echo13 Byte

    Registriert seit:
    1. November 2001
    Beiträge:
    15
    Habe die DSL-Tuning-Tips schon umgesetzt (mein T-DSL ist Turboschnell!!!), aber das ist offensichtlich nicht das Problem.
    Was ich eingangs noch vergessen hatte zu schreiben, ich habe noch eine zusätzliche Festplatte (Fujitsu 40 GB - ca. 1 Jahr alt) eingebaut.
    In der Systemanzeige ist aber alles normal. Norton Utilitys findet auch nichts.
     
  8. ElectricEye

    ElectricEye Byte

    Registriert seit:
    6. August 2000
    Beiträge:
    25
    hi,

    du kannst bei den tcp/ip einstellungen auch eine feste ip-nummer vergeben z.b. 192.168.0.1

    hat bei mir auch geholfen ....
     
  9. Gast

    Gast Guest

    Hey Ralf
    Ich weiß nicht ob es dein Problem löst. Fest steht, dass die Bindung des TCP/IP Protokolls an die Netwerkkarte zu einer drastisch verlangsamten Verbindung ins Internet führt. Und zwar ist bei den Eigenschaften vom Netzwerk der Eintrag "TCP/IP==>deine Netzwerkarte" zu löschen, da für DSL diese Bindung überflüssig ist. Ob während des Bootvorganges hier eine Verbindung probiert wird, weiß ich nicht. Aber wenigstens beschleunigt dieser Tipp um einiges deine Online - Geschwindigkeit .
    M.f.G. Erich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen