p2p unter SP2 wieder zum laufen bringen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von DOS4ever, 11. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DOS4ever

    DOS4ever Kbyte

    Registriert seit:
    3. November 2003
    Beiträge:
    131
    Wer nach Installation des SP2 z.B. emule angeworfen hat, wird festgestellt haben, dass alles sehr langsam geworden ist... Dies liegt ganz einfach daran, dass Microsoft in der tcpip.sys eine harte Begrenzung der gerade auf Verbindung wartenden Connections (half open connections) auf 10 gecodet hat. Dies ist eigentlich ein Sicherheitsfeature um z.B. die Verbreitung von Würmern zu hemmen. Im Falle P2P wo im Regelfall sehr viele Verbindungen aufgebaut werden hemmt dies die Übertragungen doch sehr.

    Was genau geändert wurde, sowie ein für Schulungszwecke ;) bereitgestellter Patch befindet sich dazu unter: http://www.lvllord.de/



     
  2. wolfgang300

    wolfgang300 Kbyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    157
    Dieses neue Unsicherheitstool von lvllord.de wird plötzlich dermassen häufig propagiert in diesen Tagen, daß man schon fast ein System dahinter vermuten könnte.
    Das die armen Filesharer jammern, liegt auf der Hand. Die Frage ist nur: was ist einem wichtiger: schnelle Downloads oder mehr Sicherheit (gibt noch genügend andere Unsicherheiten trotz SP2).
    Der nächste Blaster kommt bestimmt und man kann sicher sein, daß schon seit Wochen und Wochen irgendwelche Schreiberlinge nur daran arbeiten, den SP2 irgendwie auszuhebeln.
    Solche Tools wie oben genannt (kenne noch 2 weitere) kommen nur für Leute in Frage, die sich selbst gerne in die Pfanne hauen und evlt. noch nicht mal merken,
    was für ein Kuckucksei sie sich da ins Nest legen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen