1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

P4 3GHz zu heiß!?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von ProSoft, 28. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ProSoft

    ProSoft ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    6
    Nabend zusammen!

    Hardware:
    CPU: P4 3GHz Prescott Prozessor Boxed
    Board: MSI 865PE Neo2-P
    RAM: 1GHz
    GFX: MSI NX6600-VTD128 Diamond Edition

    Folgendes Problem:
    Sobald mein Rechner 10 min an ist nimmt der CPU ganz schön an °C zu. Wenn ich jetzt mal auf die CoreCenter anzeige schaue sehen ich 65°C, und ich habe nur 5 Browser offen und Winamp, das ist doch nicht normal oder? Ich hatte seit ich den P4 habe nur Temp probs. Als ich eben noch WoW gestartet hatte ging er gleich mal auf 80-81°C, das CoreCenter bringt dann gleich Warnung und will runterfahren.

    Was kann ich gegen dieses Prob tun?
    Warum kühlt denn der normale Kühler nicht so das es langt?
    Passt evtl. die Hardware nicht zusammen?

    Danke schonmal.

    Gruss Dennis
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Nabend!
    Ach ja, es ist Sommer, die Kisten werden wieder heiss! :D
    Wie ist denn das Gehäuse belüftet? Irgendwelche Lüfter ausser im Netzteil und aufm CPU Kühler? Wenn ja, wo?
     
  3. mario999

    mario999 Halbes Megabyte

    Registriert seit:
    8. August 2004
    Beiträge:
    720
    Was hast du denn für einen CPU-Kühler?
     
  4. ProSoft

    ProSoft ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    6
    Huhu,

    danke schonmal für die antworten.

    Ich habe auf dem CPU den ganz normalen der dabei war. (Intel)
    Öhmm und sonst 1 Lüfter vorne der Luft zieht und 2 hinten die sie wieder raus drücken.
     
  5. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Oh, das ist schonmal die halbe Miete mit den Gehäuselüftern! :) Wie sind denn die restlichen temps in deiner Kiste? Also Board, Festplatte(n), GraKa etc!
     
  6. mario999

    mario999 Halbes Megabyte

    Registriert seit:
    8. August 2004
    Beiträge:
    720
    Sollte eigentlich genug Kühlung sein. Hast du mal den Kühler neu draufgemacht oder sowas?

    Kann sein, dass kein richtiger Kontakt zwischen CPU und Kühler ist, aber hast du ja nichts dran gemacht sowie das hier klingt
     
  7. ProSoft

    ProSoft ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    6
    Hi

    wie kann ich die Temps der anderen sachen auslesen?
    Den Kühler hatte ich schonmal ab, als ich meinen neuen drauf machen wollte, der neue war aber ein 775er (ja ich hab beim Bestellen nicht aufgepasst *g) und da hab ich den alten wieder drauf gemacht.

    Aber dieses Hitze prob hatte ich eigentlich schon "immer", also mein Rechner war schon von anfang an ziemlich heiss, zwar nicht 80 aber da denke ich spielt die hitze draussen auch ne rolle.
     
  8. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Nee, wie das aussieht hat der Kühler einfach nix drauf! Deshalb frag ich nach den restlichen temps! mal abwarten! :)
     
  9. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Ja, ist im Sommer natürlich schlechter! Ich hier hab auch an der CPU knapp 10 Grad mehr als sonst, das is schon normal!
    Trotzdem, 80° sind absolut tödlich!
    Den Rest kannst du mit Everest auslesen: www.lavalys.com
    Steht alles in der Rubrik Computer -> Sensoren

    Sind die anderen temps alle im Rahmen (beurteilen wir/ich dann :D), könnte sein dass ein besserer Kühler drauf muss! Mal schaun
     
  10. Pcprofi1980

    Pcprofi1980 Kbyte

    Registriert seit:
    14. März 2005
    Beiträge:
    296
    Wärmeleitpaste drauf?
     
  11. mario999

    mario999 Halbes Megabyte

    Registriert seit:
    8. August 2004
    Beiträge:
    720
    Also so viel Wissen sollte er doch haben oder^^
     
  12. ProSoft

    ProSoft ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    6
  13. mario999

    mario999 Halbes Megabyte

    Registriert seit:
    8. August 2004
    Beiträge:
    720
    245 rpm ist die Drehzahl des Lüfters. Ist extrem wenig. Bei dir im Everest hat er dort gerade 3800 rpm, das ist schon normaler. Könnten vielleicht Probleme mit der Stromversorgung des Lüfters sein...
     
  14. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Das meckert den CPU Lüfter an, weil es meint dass er zu langsam läuft! Aber Everest sagt was anderes! :confused:
    Hast du irgendwie mehrere Lüfter auf einem Anschluss (Y-Kabel etc.)? Das verfälscht die Tachosignale! Als die Meldung kam, hast du da gemerkt dass der Lüfter leiser wird? Wenn nicht, ignorieren! :)
    OK, der Rest ist auch ziemlich warm! Weder Board noch Festplatte sollen über 40 Grad!
    Gibts zwei Möglichkeiten, entweder der PC ist verstaubt, oder es ist wirklich der Lüfter nicht richtig drauf, und die CPU Hitze geht nicht übern Kühler nach draussen, sondern ins Board! Prüfe mal mit der Hand, ob der warm wird!
     
  15. ProSoft

    ProSoft ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    6
    ja hab die mit Y-Stecker verbunden.
    Die Lautstärke vom Lüfter ist normal für seine 56°C. ( so wie es eigentlich schon immer war)
    Wo genau soll ich meine Hand denn dran halten? Hab Sie mal hinter das Board gehalten, 2. Seitenwand ab und dann die Hand mal auf das Blech gelegt, ist eigentlich nur ganz leicht warm.
     
  16. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Um den Kühlkörper gehts! Wenn du die Hitze an der Rückwand merkst isses rum! ;)
    Kiste auf und Hand an den Klotz unter dem CPU Lüfter! Der sollte schon handwarm sein, wenn nicht ist kein Kontakt zur CPU da...
     
  17. ProSoft

    ProSoft ROM

    Registriert seit:
    28. Mai 2005
    Beiträge:
    6
    axo sag das doch gleich *g

    na ist schon handwarm/warm
     
  18. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.976
    Bei 80°C sollte der Kühler eigentlich nicht nur warm, sondern heiß werden. Außerdem sollte die CPU dann schon längst angefangen haben, sich runterzutakten.
    Es kann aber genau so gut sein, daß das Board die Temperatur einfach falsch (zu hoch) ausgibt. Dann könnte ein Bios-update helfen.
    Wie warm ist die CPU denn unmittelbar nach (oder möglichst vor, z.B. gleich ins Bios gehen...) dem Booten?

    Noch was zu lesen: http://www.tomshardware.de/cpu/20041112/index.html

    Gruß, Andreas
     
  19. Senior63

    Senior63 Byte

    Registriert seit:
    19. April 2002
    Beiträge:
    97
    Hallo ProSoft,

    mache mit MSI Live Update ein Bios Update auf Version 2.5 vom 10/2004 und die zu hohe CPU Temperaturanzeige wird korregiert.

    MfG Jürgen
     
  20. INTELINSIDER

    INTELINSIDER Kbyte

    Registriert seit:
    22. April 2005
    Beiträge:
    246
    hi,
    P4 pressis haben diese probs dasd sie schnell sehr heiß werden aber 81°c max da wäre dir die CPU schon längst abgebrannt.
    Ich hatte auch temps probs aber nach einem Bios update wurde alles wieder normal.

    ©€3 Y@
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen