1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

P4P800 defekt!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Nor, 6. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    Hallo,

    ich will mal kurz das Problem schildern. Ich hab mir gekauft: 1 ASUS P4P800, einen P4 2600C, 2x 256 MB Cosair 3200, 1 Alabtron FX5200 mit 128 MB.
    Bereits vorhanden ein ENERMAX 350 Watt Netzteil, ein Dawi133 Raidcontroller, 1 Toshiba DVD-LW, 1 NEC-1100, 1 LG8400B-Brenner. 4 HDD am Raidcontroller.
    Alles zusammengestöpselt. Kiste läuft. So weit, so gut.
    Dann eine Option im BIOS auf Turbo gestellt (leider weiß ich die Option namentlich nicht auswendig, Handbuch mit dem defekten Mainboard zurückgeschickt), Kiste bleibt mit der Biosmeldung " Overclocking error" hängen, Option wieder zurückgestellt, Rechner geht wieder. Dann das neue Bios "Version 1009" eingespielt. Die Option wieder auf Turbo gesetzt, Änderung im Bios abgespeichert, und ..... aus!
    Im ersten Moment dachte ich noch, der Rechner macht den üblichen Neustart, wie üblich wenn man aus dem Bios geht, aber der Bildschirm blieb dauerhaft dunkel. Ich hab dann den Rechner ausgeschaltet, Backupbatterie raus, Jumper zum löschen des CMOS gesetzt, aber das Mainboard war hinüber. Den RAM und die Grafikkarte konnte ich in einem anderen Rechner testen, das geht noch. Ich bekam dann einen Leihprozessor, einen P4 1900MHz, aber der lief auch nicht. Ich kann glaub ich davon ausgehen, daß das Board hin ist, oder!?
    Da ich im BIOS sonst keine ähnliche Funktion gefunden habe, soll dieses Turbo-Feature wohl die Aktivierung des vielgepriesenen PAT sein. Könnte diese Einstellung das Board zerstört haben??
    Hat noch jemand diese Erfahrung machen müssen? Ich wäre Euch für ein kleines Feedback sehr dankbar, ich werde wohl nächste Woche ein neues Board vom Händler bekommen und möchte das nicht noch einmal erleben. Fehlersuche ist bei diesen Temperaturen eine anstrengende Sache...

    Viele Grüße

    Rony
     
  2. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Beim P4C800 vielleicht (Canterwood), aber ohne BIOS-Update gibts diese Funktion nicht.
     
  3. Spoilt

    Spoilt Byte

    Registriert seit:
    19. Juni 2003
    Beiträge:
    36
    aber ich glaub, dass es auf dem P4P800 schon von anfang an aktiviert ist.?
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Auf Canterwood Boards (i875) ist es schon automatisch aktiviert. Bei den Springdale Boards (i865) muss man es durch ein BIOS-Update und durch diese Funktion (MAM) aktivieren. Ist PAT einmal aktiviert, lässt es sich weder beim Canterwood noch beim Springdale deaktivieren
     
  5. Spoilt

    Spoilt Byte

    Registriert seit:
    19. Juni 2003
    Beiträge:
    36
    also ich hab in mehreren zeitschriften gelesen, dass PAT auf diesem mainboard schon aktiviert ist, und dass man es NICHT deaktiviern kann.
     
  6. Copiegeil

    Copiegeil Byte

    Registriert seit:
    26. Mai 2003
    Beiträge:
    75
    Ich glaube, daß die Funktion so geheißen hat, memory acceleration mode. Es gab da 3 Einstellungsmöglichkeiten: Auto, Standard und Turbo. Ich habe auch keine andere Einstellungsmöglichkeit gefunden, die irgendwie auf die PAT - Geschichte hingewiesen hätte. Deswegen habe ich es auch mit der Turbo-Einstellung probiert. Nachdem ich das Board ja neu gekauft habe, wollte ich es ja nicht gleich übertakten. Wenn ich eine Kiste neu aufbaue, muß erst einmal das Betriebsystem und die Programme stabil laufen, dann versuche ich normalerweise, noch durch ein klein bißchen Speichertuning etwas herauszukitzeln. Aber da diese PAT Einstellung in den Medien als Wundertuning hingestellt wird, dachte ich mir bei der Aktivierung nichts böses. Die Einstellung war übrigens nach dem Biosupdate auf 1009 immer noch auf Auto gestanden, ob es nun aktiviert war oder nicht läßt sich so nicht sagen. Ich denke aber eher nicht , sonst würde 1. die Fehlermeldung OVERCLOCKING ERROR nicht kommen, wenn man die Option auf Turbo setzt, und 2. dürfte das Board nicht absolut tot sein. Ich hoffe, daß der Ausfall des Boards nur Zufall war.
     
  7. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Zu deinem PS: Stimmt!!!, Hatte ich ganz vergessen. Die PAT-Funktion heißt auf jedem Board anders, egal ob auf Springdale oder Canterwood
     
  8. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi
    habe gleiches prob gehabt.beim 865iger kannst du keinen turbo aktivieren, da dadurch der fsb höher getaktet wird.für PAT kann nur 200mhz fsb verwendet werden(durch den schaltungstrick)wenn du übertackten willst, nimm den 875iger.
    mein board habe ich nach der gleichen fehlermeldung zum laufen gebracht, indem ich beim booten sofort mehrmals entf. gedrückt habe nach den 2.booten klappt es.der rechner musste zwischendurch min. 10 sek. ganz ausgeschaltet sein. dadurch kann mann sich den cmos jumper sparen(rechner aufschrauben)
    beim ersten booten wirst du kein piepen hören,aber beim 2.mal und dann sofort mit der entf taste ins bios kommen.
    das wurde von asus so programmiert.fals du keinen kurzschluss gemacht hast (durch den jumper) müsste es auch bei dir gehen.
    gruss
    nor

    ps
    pat wird mit "memory acceleration mode" aktiviert.
    mit der option "automatik" deaktiviert
    [Diese Nachricht wurde von Nor am 06.08.2003 | 20:38 geändert.]
     
  9. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Das ASUS P4P-800 ist trotz des (i865) Springdale-Chipsatzes das schnellste P4-Mainboard, was es z.Z. gibt. Das weißt du doch, oder? Es ist schneller, als P4-Boards mit dem Canterwood (i875). Es kann allerdings nur so schnell werden, wenn es PAT aktiviert. Und PAT wird automatisch beim aufspielen des neuesten BIOS\'es aktiviert. Die Turbo-Funktion ist dann so gut wie überflüssig. Was allerdings passiert, wenn man die Turbo-Funktion aktiviert, sieht man jetzt. Darüber wurde auch nie was gesagt. Am besten mal zum Händler zurückgeben und checken lassen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen