Panasonic Lumix DMC-FX7

Dieses Thema im Forum "Digitale Fotografie, Kameras, Speicherkarten" wurde erstellt von kali79, 12. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kali79

    kali79 ROM

    Hallo,

    ich hab mir gestern die Panasonic Lumix DMC-FX7 gekauft... und schon stehe ich vor einem großen Problem!

    Mein PC erkennt die Kamera nicht. Laut Bedienungsanleitung ist für Windows XP keine Installation eines Treibers erforderlich - deswegen ist auf der CD auch keiner dabei.
    Mein Compi sieht das aber leider anders, und akzeptiert die Kamera nicht... im Internet bin ich bislang leider auch nicht fündig geworden.

    Hat jemand vielleicht eine Ahnung, woran es liegt? Ich hab einen Dell Computer... kann es sein, dass da irgendein bestimmter USB Treiber fehlt, der "normalerweise" dabei sein müsste?!?!?

    Ich hoffe es kann mir, als PC-Laie, jemand helfen... meine "Telefon-Joker", die mir normalerweise immer helfen konnten, sind diesmal leider auch ratlos... :heul:

    grüßlis, Kali79
     
  2. ohmsl

    ohmsl Viertel Gigabyte

    Normalerweise wird die Kamera als zusätzliches Laufwerk erkannt.
    Hast du mal unter Systemsteuerung im Gerätemanager den USB Anschluß überprüft.

    War die Kamera eingeschaltet, als du sie angeschlosen hast?
     
  3. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    kamera per usb verbinden, die kamera auf die wiedergabefunktion stellen und einschalten. muss gehen.

    aber leg dir ein günstiges kartenlesengerät zu (um 10 euro). geht schneller und schont den akku
     
  4. kali79

    kali79 ROM

    hallo,

    also erst mal danke für die Hilfe bisher... leider läuft die Kamera nach wie vor nicht...

    eigentlich glaub ich müsst ich eher die Rubrik meines Eintrages ändern... des scheint sich von einem Kamera - in ein PC Problem zu wandeln... das neu gekaufte Kartenlesegerät akzeptiert er auch nicht :o(

    und das mit dem gleichen Fehler... also Treiber nicht gefunden, Hardware kann nicht installiert werden........ Den Treiber hab ich aber 5 Minuten vorher installiert, und den Compi danach neu gestartet... Bin am Ende meines Lateins...

    Wenn hier irgendwo einer mitliest, der sich auf PC-Ferndiagnosen versteht: ich bin WIRKLICH für jeden Tipp dankbar!!

    grüße, kali79
     
  5. schnulli60

    schnulli60 Kbyte

    Wende dich an deinen Händler, denn er ist dein Ansprechpartner. Ausserdem habe ich noch nie gesehen oder gehört, dass keine Treiber-CD mitgeliefert wird :confused: . Bei mir waren sie mit auf der CD mit der Bildbearbeitungssoftware. Also umgehens reklamieren.

    Gruss schnulli60
     
  6. SteveZ

    SteveZ Megabyte

    ne cd war ja angeblich dabei, nur logischerweise keine treiber für xp drauf - halt nur für 95,98,2k etc...

    Eigentlich muss das gehen - falls du mit dem gerätemanager net klarkommst, kannst du ja n anderes gerät an die gleiche usb schnittstelle hängen - &schau mal, ob das geht. (zB mp3 player)

    wenns funzt, liegt das prob an deiner kamera - oda sche.. dell hat wieder mal misst beim installieren gebaut (halte nichts vondell) - such mal irgendwo nochmal den xptreiber, sonst weiß ich auch nichts mehr ...

    mfg
     
  7. SteveZ

    SteveZ Megabyte

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen