Parameter

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Chris19X, 7. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chris19X

    Chris19X Byte

    Hallo,
    beim booten eines DELL Notebooks mit Win98SE kommt die Meldung in
    Set Path=Path "<Mehere Pfade>"
    Zuviele Parameter
    Was könnte das für ein Fehler sein? Wie werde ich ihn los?

    Danke im Vorraus!
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    -->
    set Path=%path%;c:\novell\client32;u:\public;z:\login;x:\mail;w:\public;v:\util;c:\progra~1\gemein~1\gis\tools
    <---

    Windows\command ist schon im %path% enthalten - wenn diese Zeile die erste Path Zeile ist.

    J2x
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Uff!
    Ist ja ein Lindwurm von Pfad. Ey Mann, das muß alles abgesucht werden, wenn Du einfach am Dos-Prompt nur den Dateinamen eintippst und bestätigst!
    Weniger ist mehr!
    Editiere die Datei autoexec.bat mit notepad.exe oder wordpad.exe oder einfach in der dosbox mit
    edit
    und Entertaste.
    Wozu zB zwei Verzeichnisse "Public"? Ok, scheint auf zwei weiteren Netzwerkrechnern zu sein, aber das machts nicht besser. Anführungszeichen weglassen und 8.3-Namenformat beachten, dh. letzter Eintrag:
    c:\progra~1\gemein~1\gis\tools
    Solange die Win-GUI noch nicht gestartet ist, kann DOS mit langen Dateinamen nix anfangen. Auch das könnte Fehlerursache sein.

    MfG Raberti
     
  4. Chris19X

    Chris19X Byte

    Habt vielen Dank aber beides klappt nicht. Muss de Person wohl damit weiter leben. DANKE
     
  5. Zirkon

    Zirkon Megabyte

    Notepad (Editor), bei Win98 unter Programme->Zubehör (?)
     
  6. kaller

    kaller ROM

    Hiya!

    Korrekturvorschlag:
    SET PATH=%PATH%;C:\NOVELL\CLIENT32;U:\PUBLIC;C:\WINDOWS\COMMAND;Z:\LOGIN\;X:\MAIL;W:\PUBLIC;V:\UTIL;"C:\PROGRAMME\GEMEINSAME DATEIEN\GIS\TOOLS"

    Zuviele Parameter werden durch die Leerstelle zwischen PATH und C:\NOVELL... erzeugt.
    Entweder das PATH nach dem "=" weglassen oder durch %PATH%; (und dnach keine Leerstelle) ersetzen.

    Ich hoffe, das hilft.

    Bis dahin...
    Kaller/Alexander
     
  7. Chris19X

    Chris19X Byte

    Sorry wenn ich so dumm fragen muss aber wo soll ich das ändern? Editor ind Dos?
     
  8. Zirkon

    Zirkon Megabyte

    probiers mal mit

    SET PATH=C:\NOVELL\CLIENT32;U:\PUBLIC;C:\WINDOWS\COMMAND;Z:\LOGIN\;X:\MAIL;W:\PUBLIC;V:\UTIL;"C:\PROGRAMME\GEMEINSAME DATEIEN\GIS\TOOLS"
     
  9. Chris19X

    Chris19X Byte

    SET PATH=PATH C:\NOVELL\CLIENT32;"U:\PUBLIC;C:\WINDOWS\COMMAND;Z:\LOGIN\;X:\MAIL;W:\PUBLIC;V:\UTIL";"C:\PROGRAMME\GEMEINSAME DATEIEN\GIS\TOOLS"
    Zu viele Parameter
     
  10. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Poste die Zeile doch einfach mal ins Forum. Ich bin sicher, das dein Problem dann nicht mehr lange eines ist.

    J2x
     
  11. Zirkon

    Zirkon Megabyte

    Wenn es exakt so da steht wie beschrieben... nimm die Zeile einfach raus (bzw REM davor setzen), sie wäre eh wirkungslos.

    Schau mal nach c:\autoexec.bat, diese Datei mußt Du editieren.

    [Diese Nachricht wurde von Zirkon am 07.05.2003 | 11:04 geändert.]
     
  12. Chris19X

    Chris19X Byte

    Es ist steht alles so da wie hier auch im Forum
    Der Vorschlag ist mir auch nicht so ganz klar *g*
    [Diese Nachricht wurde von Chris19X am 07.05.2003 | 11:00 geändert.]
     
  13. Zirkon

    Zirkon Megabyte

    Sind Leerzeichen im Text hinter Path? Dann mal probieren, alles in "" zu packen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen