Partition Magic 8

Dieses Thema im Forum "Software allgemein" wurde erstellt von morepower001, 14. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. morepower001

    morepower001 Kbyte

    Registriert seit:
    6. September 2002
    Beiträge:
    178
    Hallo,
    Wenn ich Partition Magic 8 starten will friert mein Computer während dem Laden von PM 8 einfach ein. Das selbe ist auch mit Partition Magic 7.
    Mein Betriebssystem ist Windows XP
    CPU: AMD 1200 MHz Thunderbird
    Habe mal irgendwo gelesen, dass man unter Start-Ausführen irgendwas hineinschreiben muss um beim Windows-Start irgendwas zu checken...
    Kann mir jemand helfen?
    mfg Chris
     
  2. Buegi

    Buegi Guest

    s mir dann anders überlegt, weil ich nicht jedesmal zum Win-Start eine halbe Stunde herumbasteln will. Na dann, viel Glück noch. Werd\' jetzt mal selbst die Homepages und google durchforsten. Vielleicht kommt noch was auf...
    Hast eigentlich SP1 drauf? Vielleicht ändert das was!
    [Diese Nachricht wurde von Buegi am 15.04.2003 | 19:03 geändert.]
     
  3. morepower001

    morepower001 Kbyte

    Registriert seit:
    6. September 2002
    Beiträge:
    178
    Danke für deine Hilfe.
    Wenn ich irgendetwas partitionieren will, geh ich einfach in ME.
    Ich würd ja das Win2000 draufspielen, hab aber erst heute neu formatiert. Deswegen werde ich das 2000er erst beim nächsten Mal drauftun.
    Vielen Dank nochmal.
    mfg Chris
     
  4. Buegi

    Buegi Guest

    s wieder zum Laufen zu bringen. Ich hätte nur auf einen Raid- oder zusätzlichen IDE Controller getippt, da auf einem meiner anderen Computer XP auch einwandfrei gelaufen ist. Hab\' mich aber dann aufgrund der Geschwindigkeitsvorteile für Win2k entschieden. Wo der Fehler sonst liegen könnte weiß ich leider auch nicht. Tut leid.
     
  5. morepower001

    morepower001 Kbyte

    Registriert seit:
    6. September 2002
    Beiträge:
    178
    Hab ihm das "reden" schon mit XPAntispy ausgetrieben... :-)
    Unter IDE ATA/ATAPI Controler steht VIA BUS-Master-IDE-Controler. Unter SCSI und Raid Controller steht nur Virtual CloneDrive (ist das virtuelle Laufwerk von *******).
    mfg Chris
     
  6. Buegi

    Buegi Guest

    s" auch dauernd. Einfach 2000 nehmen! Ist sicher, hat fast alle Features (außer das Multimedia Zeug, aber das ist mit einigen Freeware Programmen mehr als behoben) von XP und läuft um einiges stabiler und "reden" tut\'s auch weniger.
    [Diese Nachricht wurde von Buegi am 15.04.2003 | 17:35 geändert.]
     
  7. morepower001

    morepower001 Kbyte

    Registriert seit:
    6. September 2002
    Beiträge:
    178
    keine Ahnung hob ich einen Raid oder IDE Controller habe...
    Wie kann ich das feststellen?
    Ich hab als 2. Betriebssystem winME und da funzt alles wunderbar.
    mfg Chris
     
  8. Buegi

    Buegi Guest

    s lange genug mit "allen" möglichen Mitteln versucht. Ich denke auch, so wie viele andere, daß 2k viel stabiler und vor allem um etliches schneller läuft. Außerdem produziert\'s nicht so unnötig viele Fehler. Ich kann nur sagen W2k...
     
  9. morepower001

    morepower001 Kbyte

    Registriert seit:
    6. September 2002
    Beiträge:
    178
    Hallo,
    Danke. Jetzt hat es geklappt, aber nach einem weiteren Neustart ließ es sich wieder nicht starten...
    Für was steht eigentlich das /f und das /r ?
    mfg Chris
     
  10. Buegi

    Buegi Guest

    Meiner hat sich auch anfangs mal beim PM-Start verabschiedet. Ich habe dann "Chkdsk /f /r" laufen lassen. Der hat dann ein paar Fehler korrigiert und schon hat\'s funktioniert. Anscheinend stößt sich PM an Fehlern im Dateisystem, oder sonst was in der Art...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen