1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Partitionen plötzlich verschwunden

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Manama, 13. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Manama

    Manama Kbyte

    Registriert seit:
    16. Oktober 2002
    Beiträge:
    131
    Hallo,

    auf meiner zwei Wochen alten Festplatte
    (Samsung SP1604N, 160 GB, Slave)
    waren insgesamt 6 Logische Partition (5 versteckt, 1 sichtbar).
    Die sind plötzlich alle fort, konnte gestern noch ganz normal
    auf die sichtbare zugreifen, hab den Rechner auch ganz normal
    herunter gefahren.

    Wenn ich PartitionMagic aufrufe sehe ich zwei unzugeordnet
    Logische Partitionen, einmal ca. 131 GB und einmal 21 GB.
    Wenn ich nun in PartitionMagic auf Wiederherstelle gehe
    findet es nur die 5 versteckten aber die 6. ist verschwunden.

    Nun meine Frage:
    Wie konnte das passieren (hat die HD ne Macke) und
    Wie kann ich alle Daten wieder sicher herstellen?

    Mir sind erst vor kurzen zwei Festplatten kaputt gegangen,
    ich weiss nicht mehr welchen Hersteller ich noch vertrauen kann.

    Bitte helft mir!:heul:

    PS: Knoppix finde keine Partition
     
  2. mankra

    mankra Byte

    Registriert seit:
    13. Oktober 2003
    Beiträge:
    24
    Bedingt durch BigTower sind die Kabel länger. Stimmt schon.

    Könntest schon recht haben: Mit günstigen Rundkabeln hatten wir geringe Geschwindigkeiten (net viel, aber doch Meßbar).

    Nur die signifikante Häufung bei den 160GB Platten (wir haben ebensoviele 120iger und 80iger Platten im Einsatz) hat uns eher auf die HDDs fokusiert.
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    ich denke das liegt nicht an Windows. Überprüft mal die Qualität und die Länge eurer IDE-Verbindungskabel. Zudem ist das Problem beim Einsatz billiger Wechselrahmen bekannt. Hier hochwertige Produkte verwenden. Bei billigen Produkten kommt es zu Abschirmungsproblemen (Signalverzerrungen).

    Grüße
    Wolfgang
     
  4. mankra

    mankra Byte

    Registriert seit:
    13. Oktober 2003
    Beiträge:
    24
    Dieses Problem haben wir auch immer wieder:

    In meinem Bekanntenkreis sind etliche 160GB Platten unterwegs und nahezu jeder hatte damit schon ähnliche Probleme (dabei ist die Marke egal, betrifft Maxtor, Seagate, Samsung, etc.):

    Von einem zum nächstenmal hochfahren ist entweder die ganze Partition weg oder manchmal auch nur (ein Teil) der Filestruktur.
    Kurios ist es immer, wenn im Rootverzeichnis noch alle Ordner da sind, wenn man sie aber aufmacht, alle leer sind.
    Dabei wird aber die Platte noch als voll angezeigt.

    Hilft nur, alle Partitionen (wir haben meist eh nur eine Primäre drauf) zu löschen und neu raufzugeben.

    Das passierte erst einmal mit einer 80GB und 2x mit einer 120GB Platte (die gehen seit dem Monatelang schon ohne Probleme) und fast regelmäßig bei den 160igern.

    Wobei Platten in Wechselrahmen (die auch in versch. Rechnern dann verwendet werden) anfälliger sind, als fest eingebaute.

    PC unabhängig, geschiet auf verschiedenen.

    Scheinbar hat Win (bei uns allen 2000 oder XP) Probleme mit großen Festplatten oder Partitionen (Bei uns alles NTFS formatiert).
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    NaJa, dann frag mal bei Powerquest nach.. ne.. jetzt Symantec das sind wohl die Einzigen die dir diese Frage beantworten könnten. Wenn es auf Datensicherheit ankommt lass die Finger von dieser Software.

    Grüße
    Wolfgang
     
  6. Manama

    Manama Kbyte

    Registriert seit:
    16. Oktober 2002
    Beiträge:
    131
    juhu, sie sind wieder da-dank euer Hilfe-und TestDisk.

    Ich frag mich bloß wie das passieren konnte?
    Also ich hatte die Pratitionen schon vor langer Zeit
    versteckt, konnte das System die ganze Zeit ohne Probleme
    nutzen.
     
  7. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    @Taesi

    Ptedit ist immer noch dabei und kann in der Tat eine gute Hilfe sein, wenn es nur um die Korrektur falscher Partitionstypen geht.

    Was Manamas Problem angeht :

    In solchen Fällen würde ich immer mit TestDisk arbeiten.Gibt es als DOS-Version , ist aber auch auf der Knoppix-CD drauf.Ist an sich das ideale Tool für solche Fälle. Man sollte sich ein bißchen Zeit nehmen und die ReadMe-Datei studieren, um auch wirklich alle Möglichkeiten des Programms ausschöpfen zu können.
     
  8. Taesi

    Taesi Kbyte

    Registriert seit:
    19. Juli 2003
    Beiträge:
    267
    Das die Platte defekt ist, ist wohl reichlich unwahrscheinlich (3 Defekte in kurzer Zeit?), aber das ließe sich relativ einfach mit Tools vom Hersteller prüfen.
    Entsprechen denn die 21MB einer früheren Partition, von der Größe her?
    Ist eigentlich zu PM noch PTEDIT.EXE dazu, damit kann man (auch die verlinkten, erweiterten) Partitionstabellen einsehen?
    War es FAT32 oder NTFS?

    Erweiterte Partitionen, noch dazu in solcher Menge, vielleicht noch unter laufendem Windows, zu verstecken, stellt meines Erachtens allerdings immer ein gewisses Risiko dar, da sie ja über die gesamte Platte verteilt sind, und es das BS nicht gern hat wenn ihm einer dazwischen funkt.

    Freundliche Grüsse Taesi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen