1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Partitionen verschwinden

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Jost25, 4. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jost25

    Jost25 Byte

    Registriert seit:
    22. Juni 2002
    Beiträge:
    9
    Hallo!

    Ich habe ein Problem mit meiner 80 Gb Festplatte von Maxtor:

    Die Platte wird im BIOS als 80 GB Festplatte erkannt.
    Mit FDISK habe ich 2 Partitionen erstellt, eine primäre und ein erweiterte DOS-Partition.
    Diese Partitionen werden unter Windows 98se auch richtig erkannt und ich kann auf sie zugreifen und Daten darauf speichern.
    Nach einer gewissen Zeit, verschwindet aber die primäre Partition, sie wird im Explorer noch angezeigt, ich kann aber nicht drauf zugreifen (auf ein angeschlossenes Gerät kann nicht zugegriffen werden).
    Wenn ich nun Partition Magic 7.0 starte, bekomme ich dort angezeigt, dass diese Partition zwar vorhanden ist, allerdings nicht formatiert sei.
    (Ich habe auch schon versucht die Festplatte mit Partition Magic zu partitionieren, dabei tritt aber ein ähnlicher Fehler auf. Hierbei "verschwinden" die Partitionen komplett. Sie werden unter Partition Magic als unzugeordneter Speicher angezeigt.)

    Kennt jemand vielleicht ein Lösung für dieses Problem? Liegt das ganze vielleicht an Win98se?

    Ich hoffe es kann mir jemand helfen.

    Joerg
     
  2. Jost25

    Jost25 Byte

    Registriert seit:
    22. Juni 2002
    Beiträge:
    9
    Hallo!
    Nach einer Woche Kampf und ausprobieren hat sich bei mir leider immer noch nicht allzu viel verändert.

    Ich habe inzwischen auch das Diagnose Tool von Maxtor laufen lasse, diese hat aber keine Fehler gefunden.

    Gestern abend ist es dann mal wieder zu super GAU gekommen:
    Windows98 meldet einen Schreibfehler auf der Festplatte und stürzt komplett ab.
    Nach dem Restart, wurde die 80 GB unter Win98 nicht mehr gefunden.
    Partition Magic 7.0 erkennt die Platte zwar noch, allerdings keine Partitionen. PM weisst den Plattenspeicher als:
    Dynamischer Datenträger
    aus. Mit diesem Programm kann ich die Festplatte gar nicht mehr "bearbeiten". Es lässt sich weder eine neu Partition erstellen noch eine andere Aktion ausführen.

    Der Norton Disk Doctor findet die 2te Festplatte gar nicht.

    Vielleicht kann mir jemand zu diesem neuen Problem ein paar Tips geben.
    Wie gehe ich am besten vor?
    Da ich unter DOS auch nicht auf die Platte zugreifen kann, kann ich diese ja auch nicht formatieren.
    FDISK erkennt die Platte, aber gibt im Prinzip die gleichen Infos wie PM.
    Erstelle ich nun mit FDISK als erstes eine neue Partition und formatiere diese?

    Vielleicht hat jemand auch noch eine Lösung für das eigentlich Problem (das Verschwinden der Partitionen)

    Die Kontakte sind alle sauber, daran kann es nicht liegen.
    Auch das BIOS erkennt die Platte richtig, was durch das Festplattendiagnose Tool von Maxtor auch bestätigt wurde.

    Verzweifelte Grüße
    Joerg
     
  3. orlam

    orlam Byte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    59
    Hi, man könnte auch einen Virus vermuten, der dir den Bootsektor zerwichst.Ist nur mal so ne Idee!
     
  4. ro_pr

    ro_pr Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    248
    s macht).
    Im übrigen erkennt das derzeite Bios doch auch die primäre Partition ohne weiteres! Wenn das Bios ein generelles Prob. mit sekundären Partitionen hätte (was schon unwahrscheinlich ist), müsste dies doch auch auf der "Master-" HDD auftreten (die HDD mit dem beschriebenen Prob. soll ja "Slave" sein).

    Daher stelle ich auch die Theorie mit den verschmutzten Pins in Frage, denn dann müßte die HDD gar nicht erkannt werden (schon vom Bios her), oder zumindest auch auf der Primären Partition Ärger machen.

    Ich schlage also weiterhin vor, noch mal per FDisk.exe ALLE Partitionen zu löschen und dann
    * Eine primäre Partition (in gewünschter Größe) einrichten,
    * dann eine erweiterte Partition (Größe= Rest der Kapazität) erstellen,
    * in dieser erweiterten Partition ein logisches Laufwerk einrichten, dass die erweiterte Partition komplett ausfüllt (oder mehrere, aber das scheint hier nicht erwünscht).

    Das ist die Vorgehensweise, die mir bekannt ist und die ich auch selber anwende - ohne Probs zu haben.
    Ich habe auf meiner HDD eine primäre Partition (für\'s OS) und eine erweiterte Partition, welche in drei logische Laufwerke aufgeteilt ist (für Musik, Daten und Bilder), nur zur Veranschaulichung.

    Noch mal verweise ich auf das Programm "Partition Magic", welches in Version 5 vor weniger Zeit der PC-Welt beilag (läuft also problemlos unter Win/Dos). Hier kann man die Partitionen erheblich einfacher und überschaubarer verwalten/erstellen, als mit FDisk. In der Regel bleiben dabei sogar alle ev. vorhandenen Daten erhalten.

    Beste Grüße und

    CU
     
  5. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    ich glaub, du hast recht. Man sollte die logische einfach weglassen und statt dessen den Platz einer erweitereten partition zukommen lassen.
    Obwohl das nicht erklärt, warum die partitionen eine zeit benutzbar sind.
    Mit einem BIOS Update kann eigentlich nicht viel schiefgehen, wichtig ist, das alle Daten und Einstellungen vorher niedergeschrieben werden. Mit den Defaults kommt man nicht sehr weit.
     
  6. Jost25

    Jost25 Byte

    Registriert seit:
    22. Juni 2002
    Beiträge:
    9
    Hallo ro_pr

    zu frage 1: in erweiterten Partitionen werden nur logische LW gebildet wenn man mehrere Partitionen erstellt. Ich habe allerdings nur Eine erweiterte Partition erstellt, ohne ein logisches LW

    zu 2. wer ist er?

    ich habe eine primäre partition, die aber nicht das laufwerk C: darstellt, sondern laufwerk D.
    Laufwerk C: ist zwar auch eine primäre partition, allerdings von einer anderen Festplatte (s.o.). diese partition (C) ist auch die aktive DOS Partition auf der das Betriebssystem installiert ist.

    du schreibst dann ganz richtig, dass die Erweiterte Partition den Rest der Festplatte ausfüllt.
    Auf diese erweiterte Partition kann ich auch weiterhin zugreifen, die Daten auf dieser bleiben weiterhin bestehn.
     
  7. Jost25

    Jost25 Byte

    Registriert seit:
    22. Juni 2002
    Beiträge:
    9
    Ok, das mit den Kontakten werde ich als erstes nochmal überprüfen, vielleicht liegt es ja wirklich daran.
    Die Partitionen verschwinden während des Betriebes, allerdings nicht bei einem Zugriff auf diese Partition. Soll heissen: ich arbeite ganz normal mit einem Programm, welches auf Laufwerk C: installiert ist (auf meiner anderen Festplatte), und wenn ich dann auf Laufwerk D: (die primäre Partition meiner 2ten Festplatte) zugreifen will, ist diese nicht verfügbar.
    An die Partitionen komme ich entweder über Format d:
    unter DOS, oder aber über Partition Magic. Dabei gehn natürlich alle Daten auf der Platte verloren.
    Automatisch kommt die Partition nicht wieder, da hab ich mich vielleicht falsch ausgedrückt. Ich muss die entweder komplett neu erstellen, oder formatieren.
    Vor einem BIOS update wollte ich mich eigentlich drücken, da es dabei zu noch grösseren Problemen kommen könnte. Und da die Platte im BIOS richtig erkannt wird, hatte habe ich gedacht, dass es daran nicht liegen kann.
     
  8. ro_pr

    ro_pr Kbyte

    Registriert seit:
    4. Dezember 2001
    Beiträge:
    248
    Werden in erweiterten Partitionen nicht logische LW gebildet? Oder vertue ich mich da?

    Ich denke, er müsste eine primäre (C:) und eine erweiterte Partition haben,
    aus der erweiterten bildet er dann die weiteren (oder eine einzige, ausfüllende) Partition/en (bzw. logische Laufwerke).

    Oder?!
     
  9. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    ich hab wegen den kontakten gefragt, weil die Platte "willkürlich" verschwindet. Bei einem festen wert (z.B. IMMER nach 10min)wäre es was anderes. Trotzdem mal kurz checken. Passiert das verschwinden eigentlich während einer Datenübertragung oder auch im normalen Ruhezustand? Und wie komst du an die partition wieder ran, wenn sie mal weg ist? du schreibst, das sie kommt und geht, wie sie will. Oder ist da irgendein Schema erkennbar?
    Hmm, viele Tips hab ich auch nicht. Als erstes mal ein neues BIOS versuchen.
     
  10. Jost25

    Jost25 Byte

    Registriert seit:
    22. Juni 2002
    Beiträge:
    9
    Welches Bord ich habe, müsste ich nachsehn (bin zur Zeit bei der Arbeit), es ist ein Aldi-Rechner (Medion 667 Mhz). Bei Medion wird daraufhingewiesen, dass 80 GB Platten unterstützt werden.
    Die Stecker sollten alle befestigt sein (würde die Platte sonst überhaupt laufen?).
    Wenn ein Partition erst einmal weg ist, dann taucht sie auch nicht wieder auf. Weg ist weg.
    Aber wie gesagt, die Partition ist noch sichtbar, nur ist sie nicht formatiert (nach Auskunft von PM), man kann auch unter DOS auf das entsprechende Laufwerk wechseln, nur sind keine Daten vorhanden.
    Hast Du vielleicht einen Tip an wen ich mich sonst noch wenden könnte?
     
  11. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Ich geb zu, so was hab ich noch nicht gehört... na gut. schaun wir mal: Was hast du für ein Board? Sind alle stecker ordnungsgemäß dran? Kontakte verschmutzt?
    Wie sieht es aus, wenn die Partition verschwindet und du einen Neustart machst? Ist sie dann da? Oder taucht sie nach gutdenken mal auf?
     
  12. Jost25

    Jost25 Byte

    Registriert seit:
    22. Juni 2002
    Beiträge:
    9
    Win98se ist auf meiner anderen Festplatte installiert,
    ich habe die 80 GB als Slave angeschlossen.

    Gewisse Zeit soll heissen, dass ich ein bis 2 Tage auf die Partition
    zugreifen kann.
    Es mir aber auch schon passiert, dass der Rechner gerade mal eine Stunde lief und ich dann schon nicht mehr auf die Partition zugreifen konnte.

    ps. ich habe auch den patch für FDDISK verwendet, so dass FDISk die richtige Grösse anzeigte.
    [Diese Nachricht wurde von Jost25 am 04.07.2002 | 12:33 geändert.]
     
  13. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Auf welcher Partition ist Win98 installiert? Auf der primären denke ich (also c: )
    Und was heißt "gewisse Zeit"?
    [Diese Nachricht wurde von Angel-HRO am 04.07.2002 | 12:21 geändert.]
     
  14. spruensel

    spruensel ROM

    Registriert seit:
    12. Oktober 2005
    Beiträge:
    1
    Hallo,
    wir haben ein ähnliches Phänomen bei uns in der Firma mit einem Rechner gehabt. Das Merkwürdige daran war, dass am Arbeitsplatz die Partition weg war und es am Reparaturplatz funktionierte.
    Schliesslich war es ein Adressenkonflikt oder so was Ähnliches mit der PS/2 Maus (wir haben es nicht ganz genau untersucht, vielleicht war auch die Maus kaputt). Wenn eine PS/2 Maus angeschlossen war, war die Partition weg und im Ereignisprotokoll hagelte es Fehlermeldungen über Störungen im Controller. Kaum hatten wir eine USB Maus dran, war alles gut...
    Stöpsel mal soviel wie möglich von Deiner Hardware ab, vielleicht ist es ja was ähnliches.

    Hoffe, es hilft,
    Martin
     
  15. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Aber in der Firma setzt du deine Brille auf? ;)

    Schon mal auf das Datum des letzten Beitrages gesehen?

    :rip:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen