PartitionMagic7.0 läuft nicht unter XP

Dieses Thema im Forum "Software allgemein" wurde erstellt von Relax, 24. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Hallo, ich habe auf meinem PC Win XP Prof installiert. Nun wollte ich das Programm PartitionMagic 7.0 zum partitionieren meiner Festplatte installieren. Obwohl die Version 7.0 angeblich unter WinXP laufen soll, blockiert mein Rechner jedesmal wenn ich das Programm aufrufe.Kann mir jemand helfen?Vielen Dank im Voraus
    Gruss Ernst
     
  2. WorkingPoet

    WorkingPoet Kbyte

    Registriert seit:
    13. Oktober 2000
    Beiträge:
    136
    Hallo vielen Dank für Euere Antworten. Also ich babe noch keine Daten verloren, weil ich das Programm überhaupt nicht öffnen kann, kurz nach dem Öffnungsbildschirm von PM blokiert der Rrechner.
    Das gleiche Problem habe ich übrigens auch beim BootMagic 7.
    Gruss Ernst
     
  3. Juve1106

    Juve1106 Halbes Megabyte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    526
    Hallo,

    ich selbst nutze/brauche kein PM, da eigentlich - so zumindest bei
    mir auf den Platten ( 2x40 GB ) - alles mit Bordmitteln erledigt
    werden kann bei XP-Pro.

    Allerdings hatte ein Kollege von mir ein identisches Problem.
    Nach dem Umstieg auf PM-Pro einwandfreier Betrieb.
    Hier liegt warscheinlich der Hund begraben.
    Wende Dich doch eventuell an Powerquest wg. Patch bzw günstigem Upgrade.

    Gruß Juve
     
  4. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Man liest ziemlich oft von Problemen von PM7 mit XP.
    Meine Meinung ist, dass die Tücken von XP noch nicht alle bekannt sind und PM7 eventuell auch noch nicht ausgereift ist.
    Aber vor jedem Vorgang mit PM sollen alle wichtigen Daten gesichert werden, wer das nicht tut, ist ein Optimist.
    Ich habe nicht XP und hatte mit PM6 noch keine Probleme :)

    So, zu den verlorenen Daten. Da gibt es anscheinend ein
    ziemlich gutes Programm, R-Studio von www.r-tt.com
    Mit der Demoversion kann man sehen was noch von einer
    zerschossenen (NTFS/FAT) Partition zu retten ist. Dateien bis
    64KB können sogar wiederhergestellt werden. Die Standard
    Version kostet 80$. Ich habs mal auf ME ausprobiert, sieht
    vielversprechend und erschreckend aus . Erschreckend ?
    Wenn man sieht was gelöscht wurde und trotzdem noch nach
    einem Jahr auf der Platte zu finden ist ...! Allerdings mag
    die Demoversion es nicht, wenn während dem Scannen andere
    Progs laufen...Absturz.
     
  5. Porcupine

    Porcupine Kbyte

    Registriert seit:
    15. Dezember 2000
    Beiträge:
    245
    PM 6 unter Win2k hat bei mir immer bestens gefunzt. Und was hab ich meiner hd zugemutet. Hab dann, nachdem ich xp corporate bekommen hab, PM 7 installiert. Und musste mich herzlich bedanken. PM 7 brach mitten unter dem umpartitionieren ab und ich kam nicht mehr an meine datenpartition G ran. Ausserdem brachte PM 7 die beiden Fehler 114 u. 117 in der Partitionstabelle. Hab mich dann kundig gemacht, um was es dabei geht. Hätte dann nur die möglichkeit gehabt entweder die platte an ne firma einzuschicken, das hätte wohl massig kohle gekostet, oder die partitionstabelle per hand nachzubauen. Und das ist erstens was für absolute freaks, sehr zeitaufwendig und auch riskant. Also blieb mir nur die restlichen daten (meine mp3 partition von 12 GB war glücklicherweise noch greifbar) auf den server zu spielen und die ganze platte frisch aufzuziehen. Zumindest läufts jetzt wieder, aber die daten auf G waren futsch. War etwas nachlässig und hatte nicht alles auf dem server gesichert. Meine ganze Homepage, die kurz vor der veröffentlichung stand, und was hab ich da an zeit investiert war weg. Danke PM7, was hatte ich für nen hals.
    Deswegen meine frage. Kommst du überhaupt noch an alles ohne probleme ran?
    Kannst auch mal versuchen mit den beiden Startdisketten von PM7 zuzugreifen. Denn erst die brachten mir die oben genannten fehler.
    Das normale PM7 brach bei mir nämlich genau so wie bei Dir immer wieder ab, weil da angeblich zuviele fehler während des vorgangs aufgetreten wären.
    Shine on
     
  6. User XP

    User XP Kbyte

    Registriert seit:
    22. November 2001
    Beiträge:
    144
    Bei mir (Version 7,0 Pro) funktioinert das Programm einwandfrei. Vielleicht ist bei der Installation ein Fehler aufgetreten.

    Ich empfehle dir das Programm zu deinstallieren und (als Administrator!) neu zu installieren.

    Vielleicht funzt das Teil dann.

    CU, Richi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen