Passworteingabe unter Fail-Safe funktioniert nicht!

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Cheetah, 25. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    Ich habe da ein ganz kleines Problem mit Suse 9.1. Wenn ich den Rechner im Fail-Safe-Modus starte, kommt das obligatorische Linux-Login. Aber unter der Passworteingabe, kann ich dann nichts eingeben weil die Tastatur auf keine Eingaben reagiert.
    Kann das sein, das das ein Programmierfehler dieser Linux-Version ist? Habe mich neulich selbst ausgesperrt, es blieb mir nichts anderes übrig als Linux neu zu installieren.

    Vielleicht hat ja einer von Euch einen guten Tipp. Vielen Dank schon mal einstweilen.

    Gruß Cheetah
     
  2. Piranha7

    Piranha7 Byte

    Registriert seit:
    5. Mai 2004
    Beiträge:
    32
    Es gehört so das du nicht siehst das du ein Passwort eingibst. Kannst du denn deinen Benutzer noch eingeben?
     
  3. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    Also mit dem Benutzernamen eingeben funktioniert das. Aber mit die Passworteingabe ist irgendwie fehlerhaft. Selbst wenn ich das Passwort korrekt eingebe, reagiert das System nicht.

    Trotzdem vielen Dank für diesen Tipp.

    Gruß Cheetah
     
  4. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo Cheetah,

    ist es vielleicht so, dass Du SuSE im Failsafe-Modus startest, Deinen Benutzernamen eingibst und Dein Passwort und erwartest, die grafische Oberfläche müßte starten?

    KDE startet erst, wenn Du den Befehl dazu gibst:
    startx

    MfG Rattiberta

    P.S. Wenn Du bei der Passworteingabe Sternchen angezeigt bekommen möchtest, mußt Du den LogIn-Manager entsprechend einstellen.
     
  5. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    Vielen Dank für die Antwort, ich werde mich noch einmal genauer damit bbeschäftigen.

    Gruß Cheetah
     
  6. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    @Rattiberta

    Vielen Dank für Tipp mit Startx. Super!!! Konnte das Problem jetzt lösen. Der PC läßt sich jetzt unter Fail-Safe hochfahren. Jetzt muß ich nicht mehr befürchten, aus dem System ausgesperrt zu werden.

    PS.: Linux gefällt mir immer besser.

    Gruß Cheetah
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen