Patch für IE6; SP1

Dieses Thema im Forum "Browser" wurde erstellt von goldfish, 9. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. goldfish

    goldfish Guest

    Hallo,
    Ich habe mir den Patch Q324929 von Dez. 2002 heruntergeladen, jedoch beim Versuch, ihn zu installieren, wird mir angezeigt, daß für diesen Patch IE 6SP1 installiert sein muß. Ich war bisher der Meinung, daß das installiert ist.
    Bei einem Klick auf Info wird mir angezeigt: "Versíon 6.0.2800.1105IC;SP1".

    Woran mag das liegen?

    Frdl. Grüße
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, goldfish!
    Das Problem hatte ich auch. Auf der PCWELT 3/2003 ist der Internetexplorer 6 SP1 drauf. Den habe ich einfach noch mal draufgeladen und danach konnte ich das Patch installieren.
    Obwohl ich die gleiche Version vorher schon auf meinem System hatte, ging die Installation vorher auch nicht. Ich vermute mal, das über Windowsupdate irgendwas nicht hingehauen hat.
    Gruß
    Börsenfeger
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen