Patchday bei Microsoft und..nix geht mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von ReinerK, 13. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ReinerK

    ReinerK Byte

    Registriert seit:
    6. September 2001
    Beiträge:
    103
    Hallo an Euch alle,
    der gestrige Patchday bei MS ging bei meinem bisher tadellos laufenden XP-Pro buchstäblich " in die Hose " :
    Problempatch das Sicherheitsupdate KB 902400 ( DTC / TIP )
    Nach dem Update treten folgende Fehler auf :
    1. sämtliche Netzwerkverbindungen sind weg
    ( entsprechende Dienste sind aber gestartet )
    2. TDSL-Speedmanager versagt seinen Dienst..."Zugriff verweigert"

    3. TDSL-Speedmanager deinstalliert trotzdem keine Änderung,
    nach wie vor alle Netzwerkverbindungen weg.


    Hat jemand von Euch eine Idee ?

    P.S. Mit Win 2000 gibt es keinerlei Probleme :(
     
  2. archonw

    archonw Byte

    Registriert seit:
    15. Juli 2004
    Beiträge:
    114
    Ah, also noch einer.
    Muss mich dir anschließen. Hatte selbes Problem. Keinen Zugriff mehr auf Netzwerkverbindungen. Total vom Internet ausgesperrt.

    Meine Lösung, klar Win neu aufgesetzt.
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ ReinerK

    Wenn möglich, dann deinstalliere den Patch und überprüfe, ob der Fehler dann noch vorhanden ist. Wenn ja, dann lade den Patch manuell von http://www.microsoft.com/downloads/...Criteria=date&startDate=&period=0&type=&nr=20 herunter und installiere ihn.

    Falls sich der Patch nicht deinstallieren läßt, dann versuche es mit einer Systemwiederherstellung.

    Falls das auch nicht klappt, dann bleibt nur noch das:

    http://www.wintotal.de/Tipps/Eintrag.php?TID=911

    Anschließend das SP2 wieder aufspielen, danach das Update Pack 2.9 von http://download.winboard.org/downloads.php?release_id=1086

    Gruß
    Nevok
     
  4. Kampfhund

    Kampfhund Kbyte

    Registriert seit:
    31. August 2005
    Beiträge:
    169
    ..........
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ Kampfhund

    Wenn dem so sein sollte, dann braucht der TO ja nur die ole32.dll aus dem Verzeichnis "Windows\System32\dllcache" ins Verzeichnis "Windows\System32" zurückkopieren und den Rechner neu starten.


    @ ReinerK

    Kopiere erstmal, wie oben beschrieben, die ole32.dll zurück und starte den Rechner neu. Falls das keinen Erfolg bringt, dann kannst du immer noch meine erstgenannten Tipps abarbeiten.
     
  6. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Klasse Tipp. Genauso wie der mit dem Update-Pack 2.9 :aua:
    Man merkt, du hast Ahnung!
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ NickNack

    Wenn du einen besseren Vorschlag hast (oder meinst, es besser zu wissen), dann mach einen.

    Gruß
    Nevok
     
  8. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    1. greift in Windows XP die Windows-File-Protection. Sollte sich die ole32.dll tatsächlich im dllcache befinden, würde die im System32-Verzeichnis automatisch gegen die aus dem DLLCACHE ausgetauscht.

    2. wird beim Update die Kopie der Vorversion im $Uninstallxxx - Verzeichnis" abgelegt.

    3. Ist deine Installationsempfehlung, ein Update-Pack aus dubiosen Quellen zu verwenden, wirklich ein Supertipp. Bei Microsoft gibt es die passenden Dateien ja nicht zum Download.
     
  9. ReinerK

    ReinerK Byte

    Registriert seit:
    6. September 2001
    Beiträge:
    103
    Nun ja, daß kann es wohl nicht sein, daß ein System, nachdem es durch ein Update in seiner Funktionalität stabiler und sicher sein sollte ( ha ha ha ) repariert, oder sogar neu installiert werden muß.
    Wie gesagt, bei Win 2000 gab es keine Probleme, nur eben XP.
    Ich danke auf jeden Fall erstmal für die Antworten und werde auch einige von den Tips nochmal durchgehen

    @archonw
    Der Witz ist ja, daß ich nicht "ausgesperrt" bin, sondern eben nur die Netzwerkverbindungen nicht sichtbar sind ( Anwahl ins Internet erfolgt automatisch )...ich hätte sonst nix posten können
     
  10. 3. Ist deine Installationsempfehlung, ein Update-Pack aus dubiosen Quellen zu verwenden, wirklich ein Supertipp. Bei Microsoft gibt es die passenden Dateien ja nicht zum Download.
    -----------------------------------------------------------------

    Ja ist es benutze die vom 1.Uptate Pack an.Und die Tips von oben haben geholfen da mein 1. Rechner auch davon betroffen war,da fragt man sich warum es bei meinem 2.Rechner und bei meinm Notebook nicht hingehauen hat
     
  11. Paderberni

    Paderberni ROM

    Registriert seit:
    13. Oktober 2005
    Beiträge:
    1
    Hallo, bei mir auch. Netzwerverbindungen werden nicht mehr angezeigt, funktioniert aber auch Online. Weiter ist der Ordner Hardware in der Systemsteuerung leer. Nach der Systemwiederherstellung war alles wieder da. Werde erst mal abwarten ob sich was tut bevor ich das wieder aufziehe

    Nachtrag,
    habe mir die einzelnen Updates von Microsoft heruntergeladen und dann einzeln aufgezogen. Der Verursacher des Fehlers ist Nr. 21 (KB905749) Sicherheitslücke im Plug & Play Dienst. Nach der Wiederherstellung war wieder alles OK. Habe dann die anderen aufgezogen und Nr. 21 weggelassen.
    Ich hoffe das hilft weiter.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen