1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

PC am Fernseher

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Markusente, 5. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Markusente

    Markusente Byte

    Hallo,

    ich habe zwei Anschlüsse an meinem PC, um diesen am Fernseher anzuschließen. 1. Composite Video Ausgang (Chinch).
    2.S-Video Ausgang.
    Ich habe mir ein Kabel für S-Video gekauft. Der Fernseher hat
    aber nur Scart, also habe ich einen Adapter dazugekauft.
    Mein Problem ist aber, das ich nur schwarz-weiß auf dem
    Fernseher habe. Liegt das am Kabel ? Muß ich vieleicht doch das Chinchkabel haben?
    Danke im vorraus
    Markus
     
  2. Markusente

    Markusente Byte

    Hallo Chris

    Vielen Dank für deine Hilfe.
    Ich habe das Problem etwas anders lösen müssen.
    Ich musste 2 Adern aus dem Kabel "abklemmen".
    Und dann ging alles.
    Es gibt 2 Kabel, einmal S-Video und einmal Composite Video.
    Ich hatte das S-Video.
    MfG
    Markus
     
  3. Ruelzi

    Ruelzi Byte

    Hallo Markusente

    Ich habe mir ein komplettes Set gekauft und hatte nach der Installation das gleiche Problem, das ich aber mit der Installationsanleitung sofort beheben konnte.
    Hier der Teil der mir weiterhalf:

    Das Bild ist nicht farbig sondern schwarz/weiß. In diesem Fall müssen Sie das Ausgangssignal anpassen. Dazu gehen Sie in den Bereich TwinView (Arbeitsplatz > Systemsteuerung > Anzeige > Einstellungen > Weitere Optionen). Wählen Sie dort unter Display: "Display 2: TV", klicken dann auf Device Settings, worauf sich ein Kontextmenü öffnet wo Sie Select Output Device wählen. Sie kommen nun in ein Menü wo Sie unter Punkt Video Output format verschiedene Einstellungen wählen können. Welche hier die richtige ist, hängt von Ihrem Fernsehgerät ab, in den meisten Fällen erhält man aber mit Composite Video-Out ein Farbiges Bild. Wählen sie nun die richtige Einstellung und klicken auf Übernehmen, der Fernseher sollte nun ein farbiges Bild anzeigen.

    Ich habe einfach die einstellungen ausprobiert bis das Bild Farbig war.

    Ich hoffe das hilft dir ein wenig weiter

    Bis dann Chris
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen