1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC bleibt stecken! RAM-Speicher ist Schuld

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von ma66ot, 15. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ma66ot

    ma66ot Byte

    Registriert seit:
    9. April 2005
    Beiträge:
    35
    PC DATEN: 433 mhz celeron, 64 ram PC 100 CL3, 8,1 GB HD, 2mb grafik on board, soundkarte terra tec xfire 1024 (motherboardbezeichnung=dfi CW35-D/L/S)
    läuft alles unter win 98

    Hallo!
    ich habe heute nen neuen 128 mb PC 100 CL2 Ram-Speicher in meinen alten PC reingebaut. DAvor hatte ich einen 64 mb Ram PC 100 CL3 drinnen. seitdem bleibt der PC oft hängen. nichts tut sich mehr. ich kann nicht mal mit strg+alt+entf den pc neustarten. außerdem scheint er immer nach einer bestimmten zeit (ca. 5-8 min) abzustürzen! ich hab aber das gefühl, dass der pc dann abstürzt wenn die ram speicher bis zum äußersten belastet werden.

    bitte helft mir ich bin echt am verzweifeln!!! ich bin auf die herstellerseite gegangen und auf dem motherboard kann ich bis zu 256 mb ram (unbuffered und ausschließlich PC 100) installieren. ich verstehe nicht was da so schlimm dran sein sollte. vielleicht weils CL2 is und der PC es nicht verträgt?? liegts vielleicht an den BIOS einstellungen?

    außerdem hab ich jedesmal nach dem der PC abgestürzt ist scan disk rüberlaufen lassen und er hat immer fehler auf der platte gefunden(ganz normale fehler die mit scan disk wieder ausgemärzt wurden), was normalerweise selten der fall bei mir ist!
    virenprogramm und ad-aware hab ich auch shcon drüber laufen lassen--> nichts war zu finden nur dass sich der PC auch da aufgehängt hat

    bitte helft mir!!!!

    LG
    Kasun
     
  2. Hoshy

    Hoshy Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    131
    So ist das leider mir diesen alten Kisten...einfach unberechenbar :(

    Ich hab' zu Hause 'nen PIII-800 stehen, den wollte ich aufrüsten...4 verschiedene RAM Riegel hab' ich dafür gekauft, entweder wurde der neue Riegel gar nicht erkannt, oder der alte nicht mehr erkannt, oder nur teilweise, oder nur "Pieps Pieps Pieps" nach dem Einschalten des Rechners...irgendwann hab' ich völlig gefrustet aufgegeben.

    Wenn Du die Möglichkeit hast, check' den RAM in einem anderen Rechner, denn es könnte ja auch sein, dass der Speicher einen Defekt hat. Wenn nicht: Vergiss das Ganze einfach und kauf Dir 'nen neuen Rechner, das spart massig Zeit und Nerven!
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.960
    Hi!
    Probier einfach mal im Bios manuell auf CL3 zu stellen.
    Gruß, MagicEye
     
  4. ma66ot

    ma66ot Byte

    Registriert seit:
    9. April 2005
    Beiträge:
    35
    hallo
    danke für die antworten!!
    naja ich hab jetzt beide Ram speicher also den 64er CL3 und den 128er CL2 eingebaut und sie laufen zusammen anscheinend problemlos. der 128er alleine friert den PC aber ein.....

    woran könnte das liegen?

    @magiceye:
    das bios ist die ganez zeit über schon auf 3 eingstellt. eigentlich hätte ich ja auf auf 2 einstellen müssen, was ich auch gemachth abe als ich alleine den 128er drinnen hatte. aber wiegesagt der 128er alleine hat den pc immerzu eingefroren!

    Lg
    Kasun
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen