1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC bleibt stehen bei Spielen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von McSilver, 23. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. McSilver

    McSilver ROM

    Registriert seit:
    31. Juli 2001
    Beiträge:
    3
    Hallo, ich finde den Fehler nicht. Mein Rechner bleibt bei Spielen immer nach kurzer Zeit stehen. Stets zwischen 15 und 30 min. Ich kann dann nur noch einen Kaltstart durchführen. Meine Konfiguration ist:
    BigTower 300 W
    Win 98 SE
    Motherboard Asus A7V 133
    Athlon Duron 1200 Mhz
    512 MB SDRAM
    2 Festplatten Maxtor 40 GB 5200 U/min
    Grafikkarte Elsa Gladiac 511 64 MB AGP
    Soundkarte Creative Blaster Live 5.1 PCI
    Keine sonstigen Karten. Ich spiele Age of Empire alt u. neu, SimCity3000, Anno, Civilisation alt u. neu etc.
    Bei normalen Anwendungen kann ich den ganzen Tag am PC bleiben, ohne das er sich aufhängt. In dem Gerätemanager ist auch keine gelbe oder rote Fehlermeldung. Das System ist optimal Konfiguriert, nach Meinung von Windows. Ich habe keine Idee, und Kollegen finden auch keinen Rat. Für weitere hilfreiche Ratschläge würde ich mich sehr freuen, und bedanke mich schon jetzt im voraus.
     
  2. Maxus

    Maxus Byte

    Registriert seit:
    12. Mai 2002
    Beiträge:
    10
    Hallo,
    es könnte aber auch sein das er überhitz, bau einfach mal dein Gehäuse runter und las ihn so laufen.

    max
     
  3. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    treiber kann stimmen. es könnte sich auch die grafikkarte verabschieden. aber auch an der soundkarte könnte was nicht in ordnung sein.

    deinstalliere erst mal die soundkarte und ausbauen. dann testen. wenn es dann immer noch nicht funktionieert haben wir den übertäter erwischt.
    genau das selbe problem hatte ich auch
     
  4. mhorsti

    mhorsti Byte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    47
    Ich hatte sowas auch schon. Bei mir hats am Grafikkartentreiber gelegen - der war zu irgendwas nicht kompatibel. Eine Version des Treibers drüber oder drunter war kein Problem.

    Gruß
    mhorsti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen