1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC bootet automatisch neu

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Mat-B, 29. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mat-B

    Mat-B ROM

    Registriert seit:
    29. Mai 2002
    Beiträge:
    4
    Folgendes Problem von einem Freund:

    Sein PC startet in letzter Zeit ständig nach einer kurzen Zeit (manchmal 2 Minuten, manchmal erst nach 30, aber eher nach 2:)) neu. Egal in welchem Betriebssystem. Läßt er den PC einfach laufen ohne etwas zu machen, stürtzt er nicht ab. Macht er jedoch irgendwas, also egal ob Internetsurfen oder Spielen, so bootet er bereits nach kurzer Zeit neu.

    Konfiguration (soviel ich weiß):
    Chaintech mit VIA 133A Chipsatz
    Athlon 1200 MHz
    Elsa Geforce 2 MX

    Er hat bereits die einzelnen RAM Riegel durchgetestet und div. Komponenten ausgebaut. Der Fehler tritt aber weiter auf. Die CPU Temperatur ist nie besonders hoch (40 - 50 °C).

    Was kann das Problem sein? Netzteil? Motherboard?

    Matthias
     
  2. carlux

    carlux Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    1.105
    DirectX Version 8.1 installiert? Kann mich erinnern, dass es mal Probleme dieser Art mit der Vorgängerversion gab.
     
  3. mkellermann

    mkellermann Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    260
    wie schauts mit der temperatur von der graka aus?
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    Netzteil KANN sein, muß aber nicht. Mit nem 230W-Netzteil hatte ich Schwierigkeiten mit nem 1,2er Athlon. In einem Rechner mit 300W-Netzteil sollte es aber eigentlich gehen, zumal die Grafikkarte auch kein Stromfresser ist.
    Evtl. hilft es, die CPU-VCore zu erhöhen, z.B. auf 1.8V. Falls allerdings das Netzteil schuld ist, wirds dadurch nicht besser.
    Wenn die Windoof-Installation schon recht alt ist und viele Programme im Hintergrund laufen, kann es auch sein, daß sich da diverse Software-Komponenten bekriegen.
    Gruß, andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen