PC bootet nicht mehr i.DOS!!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von mallorcaprivat, 28. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mallorcaprivat

    mallorcaprivat Byte

    Registriert seit:
    29. März 2001
    Beiträge:
    14
    Hallo,
    habe ein Problem: Seit der Installation der Creative SB-PCI-Treiber kann mein PC nicht mehr im Dos-Modus booten. Wer kennt das und weiss Abhilfe?
    Gerne sende ich die Startdateien etc. als Textfile; ich weiss nicht mehr weiter, obwohl der PC korrekt funktioniert-in Windows (98SE). ISt ein Athlon XP 1800+ und Windows ist neu installiert.Seit SB-Installation erscheint auch die Meldung beim booten: EMM 386 kann nicht geladen werden. Lädt es aber doch, nach 3 sec. Verzögerung. Was bedeutet das alles? Wird auch nicht besser, wenn ich die Treiber deinstalliere!!WER WEISS RAT??? DANKE!
    Hans
     
  2. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Ja, das ist dann so OK.
    Benenne mal Deine AUTOEXEC.BAT und CONFIG.SYS um, starte neu und versuche das Beenden in den MS-DOS-Modus dann noch einmal.
    Geht das?
     
  3. mallorcaprivat

    mallorcaprivat Byte

    Registriert seit:
    29. März 2001
    Beiträge:
    14
    Hallo!
    Ist aktiviert: sind 2 Optionen. Ist also OK so, oder?
    Danke fuer alles
    Hansi
     
  4. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Schau mal in die Verknüpfung "MS-DOS-Modus" im Windowsverzeichnis. Dort nach Rechtsklick unter "Eigenschaften, Programm, Erweitert" die Einstellungen kontrollieren. Hier sollte im Normalfall nur "MS-DOS-Modus" und "Aktuelle MS-DOS-Konfiguration verwenden" aktiviert sein ? nichts anderes.
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo hans !

    Ich würde an Deiner Stelle mal einen protokollierten Start machen
    (F8 und dann die entsprechende Option auswählen).Dann kannst Du z.B. mit dem kleinen Utility BootlogAnalyzer kontrollieren, welche Treiber nicht korrekt geladen werden.So kannst Du evtl. den Übeltäter einkreisen, der den DOS-Modus verhindert.

    franzkat
     
  6. mallorcaprivat

    mallorcaprivat Byte

    Registriert seit:
    29. März 2001
    Beiträge:
    14
    Beenden in den MS-DOS-Modus funktioneirt nicht mehr. Das muss doch einen Grund habe?!
     
  7. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Welcher Weg in den DOS-Modus funktioniert nicht mehr: Beenden in den MS-DOS-Modus? Startabbruch mit F8 zur Eingabeaufforderung? Start mit Bootdiskette?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen