1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC bootet nicht mehr nach Partitinieren

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Walter, 9. Oktober 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Walter

    Walter ROM

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    2
    Hallo Forum,

    in meinem schon älteren SNI-PC mit 166 Mhz habe ich die 1,6 Gb Festplatte durch eine neue 20,4 Gb Platte ersetzt (wohl wissend , dass BIOS nur bis 8,4 Gb erkennt). Auf BIOS upate oder Disk-Manager habe ich verzichtet, weil mir auf diesem Rechner 8,4 Gb reichen.

    Nach dem Partitionieren mit fdisk( 1 erw. Partion mit 2 log. LW) habe ich den Rechner ausgeschaltet, damit die Partitionierung wirksam wird. Zum Formatieren wollte ich wieder booten, aber der Rechner kommt nicht mehr hoch....Nach dem hochzählen bis " 0256 k pipelined burst cache passed" pfeift er kurz und oben links auf schwarzem Bildschirm blinkt der Cursor (nicht aktiv).

    Wie komme ich weiter ?

    Damit alle Ursachen erkannt werden, hier kurz meine Arbeitsschritte:

    1. Alte Platte aus- und neue (IDE) Platte eingebaut. Als Master gejumpert.

    2. Mit WinME-Startdiskette gebootet und mit fdisk partitioniert. Im ersten Versuch hat fdisk nur 1540 MB erkannt (Wert der alten Platte ?)

    3. Fdisk wurde abgebrochen und im BIOS die neue Platte mit "Autotype Hard Disk" angemeldet. Bios hat 8400 erkannt und die Parameter eingetragen.

    4. Danach konnte Partitionierung erfolgreich abgeschlossen werden. Aufällig war nur, daß für das 2. log. Laufwerk nur noch etwas über 1000 MB als Maximum verfügbar waren (Primäre = 2000, 1. log. LW = 5000).

    5. Erneutes booten zum Formatieren schlägt fehl --wie oben beschrieben. Die Start-Diskette mit WinME scheint in Ordnung zu sein, mein Labtop bootet damit. Auch mit WIN98 Startdiskette kommt das System nicht hoch.

    Was hab ich falsch gemacht? Wie komm ich wieder auf die DOS-Ebene?

    Besten Dank für jeden Tipp
    Walter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen