1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Pc bootet nicht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von celest, 17. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. celest

    celest ROM

    windows xp, Lüfter an, Kontrolleuchte an, kein piep geräusch, Monitor bleibt schwarz.

    Alle Verbindungen getrennt, Netzschalter aus, PC 'ne Weile stehen lassen. Alles wieder eingesteckt, Netzschalter wieder an. Gestartet und wie oben beschrieben.
    Wie finde ich das Problem ohne Monitoranzeige? Monitor funktioniert an anderem PC problemlos.

    PC letzes Jahr im Nov. gekauft
     
  2. celest

    celest ROM

    Danke für die Antworten. Da ich jedoch ein "Greenhorn" bin, habe ich nach einigen Versuchen dies Problem selbst zu lösen den Hersteller angerufen. PC wird abgeholt.
     
  3. Poweraderrainer

    Poweraderrainer CD-R 80

    das bios gibt also keine beepcode aus?
    mach mal nen nacktstart..nur board+cpu+ram udn graka und dann mal ohne ram und dann bitte ergebnisse posten was passiert
     
  4. hero_20

    hero_20 Byte

    Vielleicht ist am Ausgang von der Grafik Karte ja was kaput. Ein Stecker abgebrochen oder so, falls du die Möglichkeit hast eine andere Grafikkarte auszuprobieren würde ich das einfach mal tun.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen