1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

PC bootet von neuer Festplatte nicht

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von lysias0101, 22. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lysias0101

    lysias0101 Byte

    Registriert seit:
    22. April 2006
    Beiträge:
    9
    Hallo,
    ich hab in meinen PC (Mainboard GA-BX2000 älteres Modell mit neuesten BIOS) eine neue 80GB WD800BB Festplatte verbaut. Wird auch vom Bios einwandfrei als 80gig Platte erkannt. Als ich jedoch XP installieren wollte, traten folgende Fehler auf:
    1. die Installationsdateien wurden zwar kopiert. Nach dem Neustart will jedoch der PC nicht davon booten (Partition ist aktiviert)
    2. partitioniere ich die Festplatte mit dem Tool vom XP-Setup, werden ohne das ich es will, Partitionen erstellt, deren Größe weit über der Kapazität der Festplatte liegt

    Kann mir einer weiterhelfen, wie ich Win komplett auf die Festplatte installieren kann?
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.618
    Du könntest die Platte in deinem anderen PC partitionieren und formatieren und dann in dem BX-Board :cool: wieder anschließen und XP installieren.
    War denn vorher auch XP auf der alten Platte installiert?

    edit:
    Ist das F9-BIOS drauf. Das soll einen ACPI-Bug beheben.
    XP wird standardmäßig als ACPI-PC installiert.
    http://tw2005.giga-byte.com/Motherboard/Support/BIOS/BIOS_GA-BX2000.htm
     
  3. lysias0101

    lysias0101 Byte

    Registriert seit:
    22. April 2006
    Beiträge:
    9
    wie gesagt die neueste Version des Bios (F9) hab ich bereits installiert.
    Auf der alten Platte hab ich XP installiert und startet auch einwandfrei. Die neue Festplatte konnte ich ja mit einem anderen Partitionsmanager (ranish partition) auf dem selben PC einwandfrei partitionieren.
     
  4. Shaghon

    Shaghon Halbes Megabyte

    Registriert seit:
    13. Mai 2003
    Beiträge:
    994
    Für mich hört sich das nach
    1. FEstplattendefekt an

    oder nach einer Unverträglichkeit von IDE-Systemen (Master(Slave /CLS)!

    Wobei Festplattendefekt auch z.B. das Anschlusskabel sein kann.
    Ich hatte schon genügend Festplatten, bei denen die Installation problemlos klappte und beim Neustart nichts mehr ging. Oftmals waren die Platten defekt - sofern nicht oben erwähntes Kabel bzw. die Master/Slave Jumperung falsch war oder sich 2 Platten nicht miteinander vertrugen.
     
  5. lysias0101

    lysias0101 Byte

    Registriert seit:
    22. April 2006
    Beiträge:
    9
    Es gibt aber auch keine Probleme, wenn ich die neue Platte als Slave an die alte dranhäng. Das auf der alten Platte installierte Xp kann ohne Probleme auf die WD draufzugreifen und sie formatieren. Kann trotzdem die Platte defekt sein?

    Was komisch ist, dass die WD, wenn sie alleine dranhängt, nur als CS erkannt wird, nicht aber als Master.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen